Error-Unable to post content, please try again...

@mzbubblie (3840)
United States
January 15, 2007 10:54am CST
I've gotten this error quite a few times. "Unable to post content, please try again, Thank you!" I check to make sure there is no bad words in there and they aren't. Nothing negative. I just can't understand why sometimes I get an error like that. It doesn't happen all the time, but sometimes it does...COuld someone please help me understand or why I get this so I can stop it happening again...
4 responses
• Italy
15 Jan 07
it also happens to me very often ! It is not our problem, it's a programming bug i think! Since they implemented the new feature which doesn't allow pasting it is becoming frustrating having to write everything from the beginning !
1 person likes this
@mzbubblie (3840)
• United States
15 Jan 07
Ohh trust me I know the feeling. I get soo frustrated when it wipes my responses off...thank you for responding
@shywolf (4520)
• United States
15 Jan 07
I've been getting that error a _lot_ the past few days. It doesn't mean that you've posted anything inappropriate, it just means that Mylot is experiencing difficulties. At least when it does that it doesn't erase my post, and usually the second time that I press to submit the post goes through right away ^_^ That's not that bad. What is frustrating is that I just had to make about four attempts to respond to that climate discussion of yours, lol - talk about glitches in the Mylot system today - the first three or so times it just brought me back to your topic when I pressed to send the post. I lost my text the first time and had to start all over *laugh* I thought maybe it wasn't going to let me post at all, but finally it went through. Glad I kept trying! *laugh* Anyway, Mylot is growing massively in the sense of lots of traffic on the site, methinks. That has to be what is causing most of these little bugs and glitches. I'm sure that they are working to fix things behind the scenes ^_^
@mzbubblie (3840)
• United States
15 Jan 07
Ahh cool. thanks for clearing it up...I was sitting here like hmm what is going on..thanks for helping me...
@lifeiseasy (2292)
• United States
15 Jan 07
I have gotten it to,you got it because you are making to much money here and they are trying to slow you down. I think its because the server was busy at the time, because when you try to post again it works.
@mzbubblie (3840)
• United States
15 Jan 07
Ahhh thank you..I was like what am I doing wrong. thank you for your response
@inked4life (4226)
• United States
15 Jan 07
It's nothing you are doing, it happens to me all the time. Just wait a couple of seconds and then hit post again and it will work.
@mzbubblie (3840)
• United States
15 Jan 07
If it don't erase what you have...lol thanks you for responding