I am confused again lol

Canada
April 20, 2007 9:08am CST
Yesterday i only posted a bit I did not have the time it was so nice out i spent most of the day outside. Now for the few posts that i did responded to i added images all saved to my computer one was even one i had made myself. I just checked my earnings and only got credit for 1 image. I am wondering why can anyone help with this I don't think i did anything wrong but if i have i would like to know so that i do not do it again.
2 responses
@VotreAmie (3037)
• United States
20 Apr 07
Hi kakuemmom. First I want to let you know that I have never uploaded pictures while answering or starting discussions. But I read here on mylot that to earn from the pictures they have to be related to the topic of the discussion. I'm not saying your pictures did not match the discussions it's just a point to consider. Mylot pays for the pictures they think are relevant. Good luck with your earnings Kakuemmom and I hope you will figure out where the problem is.
• Canada
20 Apr 07
Thanks for the response, the pics do relate to the discussions so that can't be the problem. I am wondering if maybe the images were not acceptable or something like that.
@VotreAmie (3037)
• United States
20 Apr 07
Yes it may be that. I'm sure with time you will figure it out. Good luck!
1 person likes this
@sunshine4 (8707)
• United States
20 Apr 07
There have been times that I try to upload images and they don't take. I don't really know the problem. Just these last few day this has happened along with me replying to discussions and not getting credit for all. It might just be a glinch in the site, or our computers.
1 person likes this
• Canada
20 Apr 07
for me i usually can tell that my earnings are close to what i thought but with images you know for sure i posted 3 images an only got credit for one. Hopefully only a glitch that can be worked out later.