Is there a problem with myLot today? there seems to be a problem posting

Philippines
March 13, 2008 11:49am CST
comments. I've been trying to post comments on my selected topics, but I could not. How bout you do have problem like this?
3 people like this
4 responses
@pitstop (10017)
• India
13 Mar 08
I have responded to a few posts and have had no problems at all - starting discussions, responding and commenting on responses. When did you notice this. My last post was an hour ago
@mythmoh (3986)
• United States
13 Mar 08
i just replied for a discussion and lost it.I am getting some error message stating to use letters and standard punctuations.I amnot sure wheather this reply will be posted.So i am going to copy this reply and press the post response button.Let me see if mylot allow this reply or not.
1 person likes this
@mythmoh (3986)
• United States
13 Mar 08
it was not working when i responded through the respond to discussion.I tried by add comment button and it worked fine.
1 person likes this
• Philippines
13 Mar 08
maybe an hour now, I do not even know if this post will successfully be posted.
1 person likes this
@Chey1970 (1193)
• United States
13 Mar 08
Yes, there seems to be a problem in responding to new discussions. Although no one is having a problem in posting a new discussion.
@Chey1970 (1193)
• United States
13 Mar 08
It seems to be fixed now, for my previous response took.
• United States
13 Mar 08
oh let me see if this work lol... I don't know if mine is even fixed only a few can post though.
• United States
13 Mar 08
Ok I see Mine worked too... Seems like only certain parts of the site are working and some aren't... To bad I had some nice replies to some of the discussion.. Oh well hopefully things will get better soon enough... Again I don't know if this is even going to go threw.. I think I will take a break for a few hours and come back and see if anything is better.. Happy Posting Everyone!
@sid556 (30987)
• United States
13 Mar 08
Ya, I think something was messed up for a while but if you get this then I guess it was fixed.
• United States
13 Mar 08
it is a site wide problem this morning. Sometimes I can reply, others I can't. Who knows if this reply will go through... Hang in there, you aren't alone!