What am I doing wrong?

@k1tten (2320)
United States
April 27, 2008 7:32pm CST
Today I made some no bake cookies. I love no bake cookies but this batch, along with a batch before this one hasn't worked out so great. Both of them didn't set up probably at all. They both were really gooey. I changed recipies the second time in case that was it and it wasn't. I got the recipies right also. Used the right ingredients and everything! What could it be that I'm doing wrong? Could it be the pan I'm using? Which pan would you suggest I use incase I make them next time?
3 responses
@jillhill (37377)
• United States
28 Apr 08
Did you hae to cook them on the stove? You might not have cooked the ingredience long enough....Or what kind did you make?
@k1tten (2320)
• United States
28 Apr 08
Yep, cooked them on our stove. The problem is our stove is finicky. It could be the stove. I cooked them longer this time so I dunno. The cookies were 1/3 cup cocoa, 1 stick of butter, 2 cups of sugar, 1/2 of milk, a large spoonful of peanut butter. I cooked if for about 2 minutes.
@k1tten (2320)
• United States
28 Apr 08
Geez, I forgot the instand oats.
@peavey (16991)
• United States
28 Apr 08
I only know of one no bake cookie and that's made with oats, peanut butter, baking chocolate, etc. If that's what you were making, be sure to bring the mixture to a hard boil before timing it for one minute. Also, I think when the weather is damp, it doesn't set up well.
@k1tten (2320)
• United States
28 Apr 08
It was supposed to rain later so that could have been part of it. But I did bring it to a boil. Maybe I should let it boil a little longer.
@ElicBxn (61147)
• United States
28 Apr 08
generally there is some dry ingrediant, slowly add more of that until they are nolonger so gooey
@k1tten (2320)
• United States
28 Apr 08
I'll try that next time.