Is it just me or.....

@marababe (2511)
Philippines
September 20, 2008 8:27am CST
is anyone else experiencing the same problem I have for the past couple of days. I can't add an image to my responses/discussions. Well, I can but it doesn't appear so I have to upload it in the interests page instead. Is it just me?
2 people like this
8 responses
• Philippines
20 Sep 08
I've been experiencing that for the past month, actually. I asked the more experienced mylotters if there's a certain number of posts needed to up pictures in discussions but apparently, the only uploading of pictures that require post counts are on replies. I experience exactly what you do. While writing discussions, I can upload the picture fine and I can see it at the bottom of the discussion-starter. But every time I press the "start discussion" button, it disappears. I hope someone can answer you so I can know of the answer too. _
1 person likes this
• Philippines
26 Sep 08
Yep. Photos in replies need a certain amount of posts. I'm not actually sure of the number because I've seen some people say that you need at least 500 counted posts (same as the emoticons) and I've seen some say that you only need 200 counted posts to be able to, which is why the three hallmarks of posting seem to be 100 (for reputations), 200 (photos) and 500 (smileys). I can upload photos in my discussions fine too. They just disappear when I press the start discussion button. They're right there on the bottom on the page while I finish typing my discussion but not when it's already posted. Which is what boggles me. Ugh.
@marababe (2511)
• Philippines
29 Sep 08
I wonder where my photos go when I upload them but but they don't appear in my discussions and responses but I was able to upload them just fine.
@Leixa003 (867)
• Philippines
20 Sep 08
I just uploaded a photo when I started a discussion on honeydew. And that was five hours ago (checked the time in my post). I try to start a discussion and upload a photo as soon as I think of one good topic then I'll inform you. Hope I can think one soon. haha!
@Leixa003 (867)
• Philippines
20 Sep 08
I think it is just you. Just started a discussion and uploaded a photo. It was fine. I can see the photo together with my started discussion. I don't know if it's becasue of the time (it's already late) or you're really doing something that's not right. What error messages appeared during the time you were trying to upload one? Does it show any?
@kun2349 (23464)
• Singapore
26 Sep 08
Ever since mylot changed its interface, there seems to be some small small problems over the basic things.. Alot of ple are having the same problem as u, including me, when we upload the pictures, we pictures dun show up, and it's only till the 2nd or 3rd time, only then the pictures will appear.. That's y now i also dun wanna post any images to my comments as i will have repeat comments..
@marababe (2511)
• Philippines
29 Sep 08
This is so sad. I really want to upload images with my responses and discussions to at least have a "visual" of what I'm talking about. I just tried to upload right now, I was able to upload them but they just won't appear! Grrr.
1 person likes this
@kun2349 (23464)
• Singapore
29 Sep 08
Yeah, so just forget about it.. But one mylot frenz told me that, always type in our comments 1st, b4 uploading the pic, and it will appear.. I have not try it but it works for her ^_^ MAybe u can give it a try??
@naseefu (1607)
• India
29 Oct 08
Hi marababe, I faced same type of problem before.I had added a picture and my discussion also was based on that picture.But after 2 or three days the picture gone.And the people who responded asked where is picture or they responded about my avatar!! Thanks and Happy posting.
@marababe (2511)
• Philippines
30 Oct 08
It's weird how and why it happens, at least you get to see your uploaded photo IN your discussion after posting it. I on the other hand just see the photo before posting the discussion and once it's posted, the photos gone.
@djoyce71 (2512)
• Philippines
22 Sep 08
Maybe it's too heavy. What is the size of your photo? Try resizing your photo, maybe it will upload fast.
@marababe (2511)
• Philippines
22 Sep 08
My photos are less than 700kb. I think it's too small already and it's not about uploading faster, it's about not SEEING the photo I've uploaded.
@pimagro24 (1046)
• Thailand
20 Sep 08
I can not upload my photo. I don't know how can I do? Please tell me.
@marababe (2511)
• Philippines
20 Sep 08
What do you mean you can't upload your photo?
@NrgDfenZ (1810)
• Belgium
23 Sep 08
I haven't tried it :D Well once, but it was a few weeks ago.. Maybe you close your browser too soon ? Or it gets lost in the database of mylot.. Have a nice day ^^
@pehpot (4762)
• Philippines
20 Sep 08
Oh sometimes I do but most of the times what happens to me is I accidentally upload a picture to the discussion it was not supposed to be. I work on tabs, I usually open ten or more discussion tabs from my email address then I answer them one by one or sometimes two at a time, depending on the speed. when the other one is still loading, I would work on the other tab, sometimes when answering I post pictures, but then I would be answering another discussion, I will be answering discussion 1 for example, then I would shift on discussion 2, I would add an image to the discussion 1 and wait for the picture to be uploaded. then I would move on to discussion 2 and hit the submit button, then add a tag, and much to my amazement, the photo that is supposed to be on discussion 1 is uploaded to discussion 2. lesson for me not to work on two or more discussions when uploading a photo, wait first for the response with the photo to be uploaded on the right discussion before working on another one.