Discussion "submit" Hang Time

United States
February 21, 2010 2:53pm CST
Im not complaining mind you, but I was just wondering if this problem has been discussed at all? It seem's that sometimes when I submit a discussion or a response it just hangs there, sometimes for several minuets. Has anyone heard if mylot is aware of the problem?
2 people like this
4 responses
@libramie (562)
• Philippines
22 Feb 10
Me too experiencing this kind of hang ups just these past two days til now, minding that its on my site signal. When I post response on the discussion and sometimes on tagging it will hang or back to login page. Knowing that I'm alone of enjoying the mode of irritation. LOL...
• Philippines
22 Feb 10
me too. sometimes when im about to submit my comments or post the page hang up and it goes to blank so i need to refresh it again and my comments are gone. so i need to retype it again though theres also a time that the page was gone blank and when i refresh it i saw that my message was already posted. its not really often so its alright. we should at least have patience sometimes to retype our message even if we almost forgot what we already say.
@Quattra (26)
• Malta
21 Feb 10
I am new to myLot. The first discussion I decided to respond to had quite an intriguing topic, so I managed to write quite a long message. When I hit the 'post responce' button, it first 'hung there!' as you said, then it disappeared!!! I believed it was an internet connection failure, i.e. from my side... but now having met your comments, I wonder!! The thing I cannot re-write all I wrote the first time ; )
@Hatley (164037)
• Garden Grove, California
21 Feb 10
Bellerophon well if you willnot I sure will, i get so tired of waiting as it decided to either just sit there and read read mylot or waiting mylot and does nothing. finally two minutes later it loads, this is not like it was several months ago, I really do not think its my browser as its mylot hanging our responses and discussions sometimes are even worse. I am going to complain right now, i willhit contact mylot and will ask why is this happening. its just too too slow.