Is there a glitch?

United States
November 20, 2006 8:12am CST
I've noticed that I haven't gotten any earnings from my referrals for the past week, and their post numbers haven't changed. Is there a glitch with the system? I find it hard to believe that that 16 people I referred haven't posted anything in a week. Just seems weird to me.
7 responses
@happygal68 (3276)
• United States
26 Nov 06
I only have one referral and I guess they are no longer working on here. They may have had to take a break from here, so just keep watching to see if they start back up again. There have been many glitches on mylot since all the new changes, so I guess it is possible that it could be another glitch.
@taranggg (200)
• India
23 Nov 06
cant say man jus started
@Theresam (1180)
• United States
23 Nov 06
Probably just not doing it. In fact you are going to notice that only about 20% of your referrals doing any work. Add all of your referrals to your friend list and sending them encouraging messages. Answer their discussion questions to help keep them on top! Good luck!
@marciascott (25550)
• United States
22 Nov 06
they probaly don't have time this is time consuming.
@marciascott (25550)
• United States
22 Nov 06
they probaly don't have time this is time consuming.
• India
22 Nov 06
I think u have been chitted by some one .... U have to check u r password ....
@tmnjyk (3486)
• Canada
21 Nov 06
Yeah! I agree with you!!! that's weird to me too:(( so far I always get earnings from my referrals but 1 week 0 earnings with 16 referrals? hmmm...hard to believe if they are at least working a few hours.