Erroe messeges when posting responses with images

@IoneS57 (318)
United States
November 23, 2006 10:55am CST
Some of you may notice that I have double posted to some of your threads. I have not done this on purpose, but I have discovered an error in the posting process. I will try to post a response and sometimes get an error messege: Can't post right now, try again later. So I try again, and it go thru. Then I discover to my horror that my post posted twice! So the next time I got the error messege, I did not try to post again. Instead I went back out to the main thread area, looked at the thread again and discovered that I had in fact posted, even tho the system had told me it didn;t post. I have notified MyLot. Just FYI.
2 people like this
4 responses
@mirage108 (3403)
• United States
29 Nov 06
When that happens to me I dont do anything else but hit a different button and go someplace else other than posting again. it seems to work and the response gets recorded anyways, is just doesnt show as updated
@macubx (11421)
• Philippines
23 Nov 06
i have the same problem too, and i want to say im sorry too *atleast its not that white thingy anymore...
• United States
23 Nov 06
Yea i got those all night last night..so i just reposted it and it wen threw..i think they still have some bugs in the system..but today..i had a dollar taken off my photos..and i didnt post anything bad..just a few xmas pics..i wrote them a letter i hjope they fix this soon..take care..and just keep reposting them..Happy Turkey day!!!!
• Romania
23 Nov 06
Yes, you find that yourself, it's enough to post a reply once, even if you got an error message!