Am I lagging or is it everyone on mylot?

Karachi, Pakistan
September 11, 2019 1:37pm CST
I just logged in and noticed myself lagging too much, went to see if that was due to cache or ram....everything was running smoothly in other websites....is everyone experiencing the same or any has a solution?
7 people like this
9 responses
@mrki444 (6025)
• Osijek, Croatia (Hrvatska)
11 Sep
I don't any problems.
2 people like this
• Karachi, Pakistan
12 Sep
Thanks for responding krki....I guess it was sth with that particular moment then as its working smoothly now(comparatively to past trend)
1 person likes this
@mrki444 (6025)
• Osijek, Croatia (Hrvatska)
12 Sep
@Loverabbit Do you use smarphone or PC/Laptop.
1 person likes this
• Karachi, Pakistan
12 Sep
@mrki444 both....just right now....it's smartphone
1 person likes this
@Ladanger (11074)
• United States
11 Sep
It has happened to me before but not right now.
2 people like this
• Karachi, Pakistan
12 Sep
I don't know the reason but it went like this
2 people like this
@Ladanger (11074)
• United States
12 Sep
@Loverabbit that happens sometimes. I know thay one time. Mylot wasn't working and it had happened to everyone.
1 person likes this
@Starkinds (15011)
• India
12 Sep
@Loverabbit lol same thing happened with me
2 people like this
@Nakitakona (13390)
12 Sep
No problem in my end.
1 person likes this
• Karachi, Pakistan
12 Sep
Thanks for sharing....yeah I noticed mine working fine too maybe it was lagging that particular instance....the page won't load that while
1 person likes this
@Nakitakona (13390)
13 Sep
@Loverabbit That would be your Internet connection.
1 person likes this
• Karachi, Pakistan
14 Sep
@Nakitakona errrmmm but I could load other pages
1 person likes this
@simplfred (11373)
• Philippines
14 Sep
I haven't experienced this during that day or just I might have not used mylot during the lagging time. How is it now?
1 person likes this
• Karachi, Pakistan
14 Sep
Its fine now...yeah might be that particular instance
1 person likes this
@simplfred (11373)
• Philippines
14 Sep
@Loverabbit I see, yeah, there are those kind of events sometimes even to another site.
1 person likes this
• Karachi, Pakistan
14 Sep
@simplfred Ahaan yeah true but as neither faced so am guessing it was just my phone glitching
1 person likes this
@infatuatedbby (105368)
• United States
15 Sep
I did not experience any problems. Hope the connection is better now for you.
1 person likes this
• Karachi, Pakistan
15 Sep
Thanks it is working fine and am pressuring my keyboard lesser so it stays cooler....won't be taking a risk this time
1 person likes this
• United States
15 Sep
@Loverabbit Lol glad it's working fine now :)
@ilocosboy (44933)
• Philippines
12 Sep
I was not here awhile ago so let me try to observe if there is lagging.
1 person likes this
• Karachi, Pakistan
12 Sep
I guess its fixed as I can hop different discussions without a long wait
@ilocosboy (44933)
• Philippines
12 Sep
@Loverabbit yeah I observe its okay now.
1 person likes this
@db20747 (23464)
• Washington, District Of Columbia
11 Sep
No probs for me today either!!
1 person likes this
• Karachi, Pakistan
12 Sep
Yeah don't know why it was a bit sluggish that time for me...thanks for responding
1 person likes this
@Corbin5 (156287)
• United States
11 Sep
No problems on myLot for me today.
1 person likes this
• Karachi, Pakistan
12 Sep
Yeah maybe it was a glitch....don't really know as it prevented me from loading and today its perfect
1 person likes this
@myklj999 (31730)
• Olney, Illinois
11 Sep
Running fine for me today, it has always been a tad slower than other sites
1 person likes this
• Karachi, Pakistan
12 Sep
Yeah that I can relate to the times page is refreshed and server stuff... I thought it was sth like that as I even took a picture when it didn't load at all
1 person likes this