mylot search

@nascar (4516)
Netherlands
December 4, 2006 9:05am CST
each time i do a mylot search for discussions to see if they are already posted. i get a blanc screen? normal i get why dont you start this discussion if it wasnt posted yet. or i saw the discussions alreay posted. do i have this alone, or do you have the same problem?
8 responses
@frederik (481)
• Belgium
13 Dec 06
Hi Nascar i have the same problem too however it's seems to be that their are some solutions to it nice to read that.
1 person likes this
@nascar (4516)
• Netherlands
14 Dec 06
what solution do you mean?
@mfrancq (1808)
• United States
12 Dec 06
Okay, am I the only silly one who has no idea how to search a conversation in the first place. I have looked over and over the website and can't find where i can go to do this. Anyone care to tell me how? Thanks!
1 person likes this
@nascar (4516)
• Netherlands
14 Dec 06
it is on each page. in the top left side. where the MYLOT tm is there is a searchbox.
@PatriciaL (2081)
• United States
7 Dec 06
No, it does do that for me on occasion. So I just word my search a different way and it works.
1 person likes this
@nascar (4516)
• Netherlands
7 Dec 06
oke thanks for your reply.
@ossie16d (11826)
• Australia
5 Dec 06
I haven't noticed it nascar, but hopefully by now the problem you were having has been resolved. It could be that the tags you are using have not been used before although when I do a search I will try several tags to make sure, if I don't get what I am looking for in the first try.
1 person likes this
@nascar (4516)
• Netherlands
5 Dec 06
thanks for your reply.
@Lydia1901 (16354)
• United States
4 Dec 06
It's hard to keep track of all the topics out there to avoid posting the same topic, you just got to chance it and see what happens.
1 person likes this
@nascar (4516)
• Netherlands
5 Dec 06
it was very easy, tho it depends on the keywords put in the box. but know i get blanc screens with no results whatso ever.
@blueman (16513)
• India
4 Dec 06
maybe because there is no post for your search.
1 person likes this
@nascar (4516)
• Netherlands
5 Dec 06
i agree, but i didt always get the message why dont you start this new discussion. now i get a blanc screen. maybe it is a bug i dont know. but with the zero tolerance it is hard to post some. if i cant see if it is already posted
@kids91911 (4366)
• United States
12 Dec 06
I don't know what is going on.
@nascar (4516)
• Netherlands
13 Dec 06
lol.just read the topic. i would like an adding.
• United States
9 Dec 06
There seems to be a lot of glitches in the program. I have all kinds of problems. White pages, error, and rates going backwards.
@nascar (4516)
• Netherlands
9 Dec 06
thanks for your reply