New bug in myLot (Can't submit tags)

@humaaaa (1387)
Pakistan
December 29, 2006 7:06pm CST
After they changed its (myLot) looks now there is a new bug which isn't letting you submit tags. When you goto submit tags after posting a reponce comment or a new discussion it will redirect you back to the submit tags page but the actual topic will be submited. This made me think that my topic hasn't been submited and i did it twice so I am sorry to all of you and myLot offcourse for doing that.
3 people like this
55 responses
• United States
30 Dec 06
Just started to new discussions and I did not have any problems. I will see if by responding to a discussion if I can submit tags.
• United States
30 Dec 06
no problems with tags when responding...maybe the 'bug' is fixed
@mythmoh (3986)
• United States
30 Dec 06
i think it is not a bug.instead of going back to the discussion topic it remains in the same page.thatz it.whenever we give tag it is accepting and it has been dispalyed in the discussion.
@humaaaa (1387)
• Pakistan
30 Dec 06
Whats it is if its not a bug than :P
@santaram (1422)
• India
30 Dec 06
same problem to me how can we recover it
• India
30 Dec 06
In morning for some hours I faced this problem but now its going on well as usual! Even though you submit n number of times the tag, there appears your response only 1 time. This is the thing which i checked this morning.....hope at that time the site was under some modification in HTML of these web pages.
@Bbilal (2000)
8 Feb 07
=S I did not know anything about it as I did not suffered with this glitch uptill now. Its going fine with me while submitting tag's and all. May be it is happening with some of you and there is a minor glitch it will be fixed soonly! so neglect it and carry your good work as I am continuing. And thanks for letting us know about this glitch so we are alert now to get suffer from this glitch. Happy earning and Good day!
@sahyd2don (2946)
• India
8 Feb 07
It happend to me once not because it was tags problem but of my internet connection problem.
• India
31 Dec 06
ya i to have the same problem
• United States
31 Dec 06
That happened to me all day yesterday but strangely enough it's not happening today. The myLot GREMLINS are at work...remember not to give them water..LOL
@242238 (500)
• China
31 Dec 06
Such things never happened to me.MYLOT will get rid of them if these problems really exsit.
• India
31 Dec 06
if the systm is slow this might happened,but if you check now it is working fine
• India
30 Dec 06
THINK IT IS NOT A BUG. INSTEAD OF GOINGBACK TO THE DISCUSSION TOPIC IF IT REMAINS IN THE SAME PAGE
@utsadetti (4589)
• United States
30 Dec 06
yeah, i have the same thing. have it solved already lol?
@asadahsan (723)
• Pakistan
30 Dec 06
well my ear i think this problem was coming but now it is solved i have faced so many time same problem but now i am not facing from past 2 days so i think it is resolved...and mylot is checking everything and upgrading system day by day..
@Madruga (137)
• Romania
30 Dec 06
Happend to me too this problem , but just once . After that all was ok again . I think that you should wait a little , because for me too happend taht the post aren`t counted correctly .
@krizz420 (4387)
• Canada
30 Dec 06
I havent experienced any problems yet since the system changed. I hope it stays this way it keeps changing so much its hard to follow at times.
@ozkid92 (550)
• United States
30 Dec 06
i have had problems with this also, and sumbitted a discussion about 4 times lol.
• Kuwait
30 Dec 06
it happen to me but never lose my post, it says try again,and i did it save..
@jossml (464)
• Puerto Rico
30 Dec 06
Yes its true, I don't like the change they made to the site it was all right the way it was.
@kingatul (849)
• India
30 Dec 06
its not a bug . it happened with me too but I think it just is the problem of the browser. Don't worry resetting the settings of the browser will make it okk
@kgwat70 (13395)
• United States
30 Dec 06
I was having the same problem yesterday and was wondering what was going on. I was getting credit for the post but I could not submit the tag for my comments. Then late last night and this morning, I could not even access myLots webpage which worried me. Did anyone have problems accessing myLot last night or this morning? I am back online now.
• India
30 Dec 06
No its working fine. but can u plz tell me if its necessary to put tags....to earn money.