Posting Problems?

Ireland
January 14, 2007 9:48am CST
Often in the past few days I have typed out a long, well thought out response to a topic, and then tried to post it and was told that I cannot cut and paste (which I had not done), and the ENTIRE response is gone!!! I'm normally so disheartened at losing a response that took me such effort, that I just log off! Has this happened to anyone else? Is it a bug in the system?
4 responses
@crazynurse (7489)
• United States
16 Jan 07
Yeah, I am having all matters of difficulty posting. It either takes the entire post after I attempt some edit in the preview mode or, it tries and tries to post after I hit submit and then says, "can't be posted..try again." Today it is so slow that I am about to throw in the towel. It took me 20 minutes to get one post through. If this one takes that long I'm out of here! They seem to have outgrown their server or something. They definitely need to hire more tech support!
1 person likes this
• Ireland
20 Jan 07
Yeah it was REALLY bad for a while there - seems better now though touch wood!! thanks for responding!
• Thailand
14 Jan 07
Yes it did happen to me several times, im not quite sure if its a bug on mylot system. If it is i think mylot admin should look into this.
• Ireland
14 Jan 07
They definately should! Its so frustrating and unfair! A waste of time! Thanks for responding btw! :)
@raveemenon (1071)
• India
14 Jan 07
It happened to me also. the reason we are not in the elite club of cut and paste.they mylot admin allow to cut and paste only for senior members for security reasons. I know you did'nt do it. But what i find if you edit the matter sometimes it says cut and paste and the whole work is gone.i have already commented this upon. My lot has to save our hard labour.
• Ireland
14 Jan 07
Thats really horrible! So basically you have to leave all your typos and mistakes in so that it will allow you to post it! :(
@setya1 (204)
• Indonesia
14 Jan 07
Yes... i have too... may be it cause of many people that use mylot..