Is anyone else finding weird glitches in mylot today?

April 22, 2007 4:11pm CST
or has my laptop just gone mad. All discussions now say that they were started 2008 years ago and whenever i click on a discussion it says that the person has 0 points, finally i can't actually send responses, is this just me or has anyone else noticed these problems?
1 person likes this
4 responses
• Canada
22 Apr 07
i was having lots of problems for a while today. nothing would post. all my responses didn't load. seems to be working better now
1 person likes this
22 Apr 07
mine seems to be working better now as well, must have been fixed or it was just my laptop being weird
@easy888 (10406)
• Australia
23 Apr 07
Hello,smuggeride,it seems that there are so many problems in mylot these days, it may be due to the fact that mylot is renewing its new feature and deleting some old discussions. Some members include me cannot reply to any discussions, other cannot post discussions,and some others are like you, having some strange things on their pages. Hopefully the problem will be fixed up soon.
@brokentia (10397)
• United States
23 Apr 07
Well, I was gone most of the day doing yard work and planting bulbs and plants. But it seems to be working now. I have noticed though that myLot has been having a lot of issues lately since they have done the last upgrade and trying to implement the notifications of someone commenting to your response within another's discussions. It appears that function is not working today either. And there have been many of times that myLot have been down with "server problems". So, hopefully they will have it fixed soon. :)
• United States
22 Apr 07
I haven't noticed those, but I will look and see now. It says your count is 1483. I just started noticing that the pages aren't loading, and it locked up while I was loading a photo, just in the past few minutes. Hope the glitches get fixed soon.