JUst what in the heck am I doing wrong?

@Lakota12 (42684)
United States
October 6, 2007 7:00pm CST
I have pics in my profile that I put there I also have pics that I have put on discussions and for the last month I havent been able to put a picture any where and they are all pictures I have took my self so I know there is no copy write being wronged here for I am the only one I need to get permission from to down load them. So what is going on cant any one out there tell me I just tried to put a snow pic of mountains in my home town to a post and tried 3 times no go . Hope some one has an answr for me
5 people like this
8 responses
@Darkwing (21588)
8 Oct 07
I don't know what it is Lakota, but I've had trouble a few times, like the little girl and one or two others. The pictures uploaded, but when I posted the discussions, they didn't appear underneath. They seem to have got lost in the system somewhere. I seem to be ok today, so perhaps when things like that go wrong, we should try again after the next update. I don't really know. Brightest Blessings, in the hope you'll find a way to post that picture of the snow, because I know you were posting it to me, and I would so love to see it, my dear friend. xx
@Lakota12 (42684)
• United States
8 Oct 07
yup it was you IWas trying to up load the pic for And I just tried 3 more times and keep getting page cant be displayed.This is making me mad and I have wrote mylot about it thnk this morning or late last night no answer from them yet. HUgs and BLessings
1 person likes this
@Darkwing (21588)
9 Oct 07
I'm not having any problems now, Lakota. Have you checked your settings?
1 person likes this
• United States
7 Oct 07
Ya know I don't know I was trying to find out how to put pic on her but still have not got it figured out yet tell me how to go it and I will try and let ya know if it works
1 person likes this
@Lakota12 (42684)
• United States
8 Oct 07
theres a place in edit your profile where you can go to put avatar in but you need to have 500 post before ya can do any more pics
1 person likes this
• United States
9 Oct 07
okay so i guess i better get busy so i can get to 500 and try it out lol
1 person likes this
@crazed_moma (1054)
• United States
7 Oct 07
you should message admin and ask them. I've found they're really good about getting back to you in a timely matter.
1 person likes this
@Lakota12 (42684)
• United States
7 Oct 07
ok ty
@MsTickle (24962)
• Australia
15 Oct 07
It happened to me too once recently. It took ages to load but then it wasn't there. I've since been able to post one. I've heard of other people having this problem as well. I mailed admin but got no reply. C'est la vie at Mylot.Did you try deleting your cookies?
@Lakota12 (42684)
• United States
15 Oct 07
I tried every thng and I got an answer from them it said are you still having this problem I wrote back YES! still I cant get that pic to upload at all
1 person likes this
@meme0907 (3481)
• United States
15 Oct 07
okay i tried jpeg & gif images no go-wonder what the deal is?
@meme0907 (3481)
• United States
15 Oct 07
i just added a pic to a discussion no problem ??????
@Lakota12 (42684)
• United States
15 Oct 07
Chey - Chey asleep
well now I getting to wonder first ya cant then ya caan . I havent tried for a couple of days now let me see if I can here. now it worked now I have to find the place I was tring to put one on and see if I can get that pic to go
@suspenseful (40316)
• Canada
3 Dec 07
It could be that the photos are not web sized. If you have a photo editor most let you resize the picture without losing quality. Just save it under a different name, then you can upload it. I found that the photos you take you cannot upload as they are because most cameras are designed to take 8 x10s and that is way to large for a web page.
@Lakota12 (42684)
• United States
4 Dec 07
have to try that but right now I have none on my puter I lost them when it did the recovery but I do have them on disc thanks
@meme0907 (3481)
• United States
15 Oct 07
Hey LKo, I noticed another friend had started a discussion w/ a pic of his homeland that got deleted-I haven't tried to upload any pics but I'm gonna give it a shot right now.I'll brb +'s |:)
@Lakota12 (42684)
• United States
15 Oct 07
hm ok hope it works for you
• United States
7 Oct 07
I've only posted one pic since being back, and it was in a discussion. It uploaded just fine. I would contact admin to find out what is going on and why you aren't able to post. It sounds as though for some reason admin has blocked you from posting them. I'd love to see some of your pictures. I love taking photos. Let me know when it gets straightened out. Hope it does soon.
@Lakota12 (42684)
• United States
7 Oct 07
GUess I will have too I looked at profile and its beem 6 month since I got to put any pics there thanks
1 person likes this