Having problems posting! Anyone else?

@mbs730 (2152)
Canada
March 12, 2008 9:08pm CST
It's making me look like I am flooding the boards but I am not intentionally doing so. I try replying to posts and the connection seems to get stuck. I always copy my posts in case it doesn't take and I find myself having to refresh the page and pasting what I copied and sure enough, those times when I didn't think it took, it did and now my replies are multiple so I am sorry about this, its my internet connection being a PITA.
1 person likes this
2 responses
@Sissygrl (10915)
• Canada
13 Mar 08
Aw that's okay.. we will forgive you and your darn internet connection. lol i haven't noticed any of your multiple posts yet ;)
@mbs730 (2152)
• Canada
14 Mar 08
LOL no problem, it was only one post anyway that appeared several times and after I saw the flood, I felt so bad! Like "nooo I did not mean to spam!!"
@cheongyc (5075)
• Malaysia
3 Apr 08
I experienced that. It usually happens when the internet connection is slow or Mylot server is busy. Sometimes, when the page fails to load after we have submitted our response, we thought the text was not transmitted. But in fact, there are 2 possibilities, the loading failure page could indicate the failing of response submission or failing of tagging page loading. So in your case, it's the later. It's really annoying to know that multiple identical comments show up in our own or other's discussion. It gives an impression of strong emphasizing on same response that we made, and some scent of rudeness . So, in order to prevent this, I will open another browser window to verify if the response had been successfully submitted, whenever I encounter page loading failure.