myLot.com server is DOWN ?!

@dreamssri (1796)
India
August 17, 2008 12:13am CST
yes! i'm experiencing problems in accessing myLot.com...its not as fast as before...it takes a long time to load than before...i had to refresh many times to get the particular page...is it the result of increase in myLot population?? Or am i the only person experiencing this problem?do you experience the same problem as me? can you guess any reason for this problem?
5 people like this
12 responses
• India
17 Aug 08
I have not come across any such problem as of now.. As a new, i am not able to identified any problem here as of now.. I was active here for the past couple of days only, Infact, i start working in mylot only from yesterday. Regarding the spead and refreshing may be due to our browser and the internet speed, I don't don't know that this may be due to the mylot server is down.. if it down, we will not be able to work in this site right.. Regarding the population increase, i dont think that this will affect the speed of the website, because they should have the provision to work faster, if not they will not allow this much of population to enter into the site.. I think this may be the reason, since i am not technically sound, i assume these may be the cause, if anything wrong as i said, please don't mistake me..
@dreamssri (1796)
• India
17 Aug 08
i can see that you are a newbie here..but i swear you will earn some good money here because your responses are lengthy and detailed... Have a nice myLotting, Sri
2 people like this
@vidhyavini (6112)
• India
17 Aug 08
I have no idea about the problems that you face. Because i have not faced it as of now. At my place, the speed of the net connection is very slow. So I have learned to handle it smoothly and slowly. Hehe. I have never had a situation to refresh the page as you have mentioned. Happy mylotting. Take Care.
2 people like this
@dreamssri (1796)
• India
17 Aug 08
i think you are having a broadband connection...thats why you dont encounter this problem,i think...Take care..
@KrauseHome (35277)
• United States
17 Aug 08
There have been times like this, that this site is a little slower to load and respond back to then others. It usually is around the time that they will be ending the day to where everyone gets paid from their discussions. For me, that is actually 9 p.m. and I know from time to time this site can be quite slow then. But all I do is continue to post what I can, and if it is too Slow, I just leave here for a while leaving the site open and go check Email, or surf the Internet elsewhere, and then come back in later.
2 people like this
@dreamssri (1796)
• India
17 Aug 08
oh! i dont know that it will happen regularly from time to time..thanks a lot for that information...
2 people like this
@pkraj111 (2459)
• India
17 Aug 08
Hi dreamsri, I had some problems yesterday night and as of now it is OK. I observe you changed your avatar, cool eh... Keep posting. have a nice day
2 people like this
@dreamssri (1796)
• India
17 Aug 08
yeah! i often change my avatar...i think this is my 7 or 8th avatar...i love CHANGE...!
2 people like this
@iyah10 (4116)
• Kuwait
17 Aug 08
I do experience it before a week ago and I'd just waited for two days and it was just fix by MyLot server and today connection in MyLot but that was last week and it me logging on every time I have to open a discussion each time I open it but today is a better day from MyLot for it is back to normal........
2 people like this
@dreamssri (1796)
• India
17 Aug 08
hmm...happy to hear that its fine there...i wish that it will also be good here soon!
2 people like this
@julyteen (13259)
• Davao, Philippines
17 Aug 08
yeah i am experiencing same as you, that was yesterday! it's very annoying because i can't even log-in to my account. it takes an hour to open the page. i am wondering what causes of that very slow loading page, so i called the customer care or hotline of my internet provider and ask what the cause they check my connection and they found out that the base station who serve our internet signal was down. now the connection is back to normal.
2 people like this
@dreamssri (1796)
• India
17 Aug 08
well,now i'm not experiencing this...i think the problem is solved...when i was new here thats means some 20 days back,it often logged me out automatically...but now,ts back to normal..
2 people like this
@sirrob (4112)
• Philippines
17 Aug 08
do you have other problems with other sites? if you do then it must be your internet connection who is acting up again. sometimes, it's your browser too. what browser are you using, anyway? i was using mozilla before and i have noticed two problems, there are times that it's fast to open and sometimes my connection is getting slow. i found a new browser right now which i am using at this time, it is called "flock" and so far i don't have any problems with regards to opening myLot and the rest of the sites. another that could slow down, is your computer itself, multi tasking, too many icons in your desktop and too many processes being down in your start up engine. those are possible ways that could affect the work of your computer and also in opening any sites. hope it somehow gives you some idea.
1 person likes this
@dreamssri (1796)
• India
17 Aug 08
no i dont have problems with accessing other sites...me too using mozilla and i know that it is the best and i have no plans to change my browser..having too many icons in desktop affects only system's performance and i think it wont affect the internet to a greater extent.....Many a thanks for your advice.. Have a nice day, Sri
2 people like this
@sirrob (4112)
• Philippines
17 Aug 08
that i don't have to make arguments, just ask those computer savvy people if it doesn't. on the other side, there was a discussion somewhere here, comparing mozilla, IE then flock and avant browsers came out in that discussions. most of the responder says that sometimes it's slow to open up myLot with mozilla, there were several responder too that said it's faster with flock browser. so, i checked it out right away. i open mozilla and open flock in the other window. the result is, myLot opens faster in flock than in mozilla.
1 person likes this
@dreamssri (1796)
• India
17 Aug 08
oh!! i'm unaware about that..i will try flock...thanks..
2 people like this
@robert19ph (4584)
• Philippines
17 Aug 08
[u][i]Hello dreamssri, Sorry, but I am not encountering the same problem you are having. Mylot load fine and it is not slowing down. You might have some problem with you internet connection or your PC is slowing down. You can try rebooting your computer to reset everthing and see if it helps you in your problem. If it doesn't, your internet connection maybe is the problem. You can try contacting your internet provider to see if they can help you out. By the way are you using dialup to connect to the internet? I am using dialup and if I have several sites open, it slow my connection down. Try just browsing one sites only. Good luck and may your connection speed up. [/i][/u]
@dreamssri (1796)
• India
17 Aug 08
i too have a dial up and i too have too many sites opened at a time but other sites are loading faster than mylot...but now every thing is fine...
1 person likes this
• United States
18 Aug 08
this is because of net lost connect ... thats why its server is down ... i think its server is slow because of too many users ....
1 person likes this
@NrgDfenZ (1810)
• Belgium
17 Aug 08
I have had it too :D I think it is fully over now.. Srr for the late reaction xD Have a good day..
@dreamssri (1796)
• India
18 Aug 08
No problem friend!! please don't "sorry " again!NO FORMALITIES!! Take care, Sri
• Indonesia
19 Aug 08
I guess maybe the server down a bit because there's a lot of traffic here on my lot. But I don't think you need to worry bout that, I'm sure they will adjust things in time :)
@Chevee (5915)
• United States
18 Aug 08
That's what was wrong, I thought something was wrong with my computer, I closed out and come back on. And I even shut it down and started it up again, and was about to go clean my cache.