Yahoo log in ,Do you have the same problem?

Philippines
August 31, 2008 8:47pm CST
I'm using yahoo website this morning, i can't log in and i also try using yahoo messenger i can't log in, i don't know what is the problem...do you encounter this problem???
6 responses
@vienka (88)
• Indonesia
1 Sep 08
Yahoo log in,Do you have the same problem? no problem at here. my yahoo fine
• Philippines
1 Sep 08
Thanks for the response...^__^
@eirhon (52)
• Philippines
1 Sep 08
I also had a log in problem with yahoo this morning. But I think the problem is not with yahoo but from my ISP, after i restarted my modem, yahoo works fine. My ISP is globelines broadband.
• Philippines
1 Sep 08
We have the same ISP provider, i already call them but they said that there's no problem in their server and maybe the problem is in the yahoo site,i already do the things i need to do but still have the same problem. I wish It will be ok later....I can open other sites only in yahoo can't login. ..thanks eirhon for your response..
@Ldyjarhead (10157)
• United States
1 Sep 08
Sorry, I've been using yahoo all day and it's been working fine for me. Did you try re-booting your computer and starting over completely?
• Philippines
1 Sep 08
Yes, i already try all the things i need to do, but still have the same problem only in yahoo site..thanks Ldyjarhead...
@myklj999 (20904)
1 Sep 08
A friend of mine posted a discussion yesterday that she was having the same problem. I don't know if she ever got in or not.
• Philippines
1 Sep 08
Thanks myk, i thought i'm just the only one who encounter this kind of problem, i hope the site will be ok ASAP....thanks for the response
@pkraj111 (2459)
• India
1 Sep 08
No problem here buddy. Try clearing cookies and login again
• Philippines
1 Sep 08
I did all what i have to do, but still have the same problem...Thanks for the response.
@jammyt (2824)
• Philippines
1 Sep 08
I had no problem logging in this morning. Try refreshing the internet or try using Mozilla instead of Firefox. Might work.
• Philippines
1 Sep 08
Thanks for the response, but i try it already, i still have the same problem.Only in yahoo...Other site is ok.