It bugs me when I try to do mylot and then my page stops working.

@Seppy1984 (2145)
United States
June 25, 2009 1:49pm CST
I have found out that lately my internet browsers are not like what they were when I first started using the internet. Earlier today I was working online and then my screen got very bright and then slowed down so I clicked on the page in hopes that it would work again and then that is when it says that it is not responding. I was getting this alot when I used firefox so I decided to use Opera and see how that works, well it is faster but after having used it for a week now it goes through with the not responding thing. Can anyone tell me why this is happening? Am I using a outdated computer? I defrag my comp everyday and also clean the disk drive out everyday too. If anyone could help me out that would be very grateful because I would like to be able to just work instead of fighting with my browsers. Happy Mylottiong
2 responses
@dianmelydia (2272)
• Indonesia
26 Jun 09
Sometimes it happens to me too. But i think it's just about my internet speed. I think by using a good browser also can helpful. Sometimes we can feel if mylot's traffic is so crowded. Just like yesterday. It was a hard time for me to even got logged in. But today everything is fine. No more lagging. Have a nice day and happy mylotting.
@Seppy1984 (2145)
• United States
26 Jun 09
I never thought of it this way. That makes sence if a lot of people are trying to do the same thing online. Thanks for your help. Happy Mylotting
• United States
25 Jun 09
I had the same problem. If you are using wifi, your wifi card might be dieing. Which case just get a new one or an adapter one. If you use LAN, you might want to either call your internet provider or get it checked out by a professional.
@Seppy1984 (2145)
• United States
25 Jun 09
OK, I will have to call my internet provider because I use LAN...I hate having this problem, it makes it hard to do anything. Thanks for your help. Happy Mylotting