I have seen it for the first time!!! Help needed...

error in facebook like button - the pic shows how it looks like ..when I found an error while clicking a like button of facebook.
June 28, 2011 3:34pm CST
have you seen any error while clicking on a like button of facebook? I have created some like button for my blogs and..when I click to like one of them show me error....It's shown in the picture below...have a look on it...do you have any idea what does it mean?...when I click on that error it take me to a link.. "http://www.facebook.com/connect/connect_to_node_error.php?title=A+required+meta+property+is+missing&body[func]=fbt_unwrapped&body[func_args][0]=Your+page%27s+type+requires+that+a+meta+tag+of+the+form+{tag}+be+present.+&body[func_args][1]=%3Cmeta+property%3D%22og%3Aimage%22+...%3E&body[text]=Your+page%27s+type+requires+that+a+meta+tag+of+the+form+%3Cmeta+property%3D%22og%3Aimage%22+...%3E+be+present.+&body[munge]=1&body[need_force_raw]=0&body[locale]=en_US&hash=AQD9mrHPzVIemvbP"...but nothing is displayed in the page.... so what to do now? will this like button work for me? I have tried to make the button again and again...but the same problem remains.. Is there any way to get read of it? do you think about the link I have given to you..check it..it may help you to help me find the reason.
1 person likes this
1 response
@nezavisima (7419)
• Bulgaria
28 Jun 11
has not happened to me like something. Apparently, the problem may be in the system because many times I get a server error. May find the desired help. Have a nice day!
• India
30 Jun 11
that's good for you that it does not happened to you ....I don't think that the problem is in the system...as other like buttons working fine ...only the problem is with one...don't know what to do...how to fix..