Loading Mylot "Most Recent Discussions" Page

@danny1971 (1749)
Church Hill, Tennessee
February 23, 2016 1:25pm CST
So, I'm trying to load the Mylot "Most Recent Discussions" page, and the little circles keep going around and around. Is anybody else experiencing this too? It's like when you scroll down, and than the page has to load, it won't load at all. I've even refreshed the page, and still won't load at all. What's up with this? Are ya'll experiencing this too? to @myLotBugs
7 people like this
6 responses
@MALUSE (42610)
• Germany
23 Feb 16
I have no problems. You should notify @myLotBugs
2 people like this
@danny1971 (1749)
• Church Hill, Tennessee
23 Feb 16
OK Thanks for that, and I will definitely notify @mylotbug. Thanks again and God Bless!
@mysdianait (64056)
• Italy
23 Feb 16
@danny1971 You will only be able to contact uf yo use the username stated by@MALUSE which has an 's' at the end.
1 person likes this
@danny1971 (1749)
• Church Hill, Tennessee
23 Feb 16
@mysdianait OK Thanks for that. I'll go and try that again! :)
@mysdianait (64056)
• Italy
23 Feb 16
Yes this is happening to me for at least the last 12 hours today. I had not had the problem before ever.
1 person likes this
@danny1971 (1749)
• Church Hill, Tennessee
23 Feb 16
I haven't neither @mysdianait I wonder if the technical group knows about it, and if they're fixing it? Hope so so that that we can surf Mylot better! Thanks for responding, and have a blessed day!!!
@mysdianait (64056)
• Italy
23 Feb 16
@danny1971 I have sent a message to them after responding here.
1 person likes this
@danny1971 (1749)
• Church Hill, Tennessee
23 Feb 16
@mysdianait OK Great, and thanks so much @mysdianait. Maybe they will get it, and take a look at the problem on it. Thanks again!!!
1 person likes this
• United States
23 Feb 16
Yes I have been getting that and it is most annoying as I wait and wait and it does not load.
1 person likes this
@danny1971 (1749)
• Church Hill, Tennessee
23 Feb 16
yup, same here. I hate it. And it's starting to make me mad, and I've been told to mention @mylotbug in my post, when I did, it didn't link like it does to some of ya'll name. IDK though. I wish there was a way that I could respond to the technical support. IDK how though. Thanks for responding though! Have a blessed day!
1 person likes this
• United States
23 Feb 16
@danny1971 You too Danny have a wonderful day. Maybe @myLotBugs can help.
1 person likes this
@danny1971 (1749)
• Church Hill, Tennessee
23 Feb 16
@TiarasOceanView hopefully he can. :)
1 person likes this
@marlina (76603)
• Canada
23 Feb 16
No problem at my end.
1 person likes this
@danny1971 (1749)
• Church Hill, Tennessee
23 Feb 16
wow, that's great that you're not having no problems @marlina
@JohnRoberts (60972)
• Los Angeles, California
23 Feb 16
This has happened to me a few times. If it won't load then I move on elsewhere on the site or off the site.
1 person likes this
@danny1971 (1749)
• Church Hill, Tennessee
23 Feb 16
yup, me too @JohnRoberts Me too. I tend to keep trying though. THinking that maybe the page will finish loading. But, I went outside to smoke and had mylot page open on my browser, and it was loading. When I came back in from smoking, I had to go to the restroom. Got back from there, and than went into the kitchin to get something to drink, and than finally sat down on the couch. I grabbed my laptop, and opened the lid up again, typed in the password, and Mylot was still loading! Wow! That was at least a five minute break from the laptop there. I know now there is something wrong with the loading part, but, just don't know what it could be. IDK maybe the Mylot technical group can hopefully see my post, and fix this problem. As apparantly, it ain't only me that is having this problem, but, others too. Thanks for responding, and have a blessed day!!!
@amadeo (70335)
• United States
23 Feb 16
those little circle that goes around and around are waiting for the next crop of discussion.No big dea