Rough entry today

@GardenGerty (92287)
Marion, Kansas
February 28, 2016 8:31pm CST
I have had some conversation with @myLotBugs because I am increasingly having issues getting into the site. I wondered if it was my system. He does not think so. I still wish to apologize to all, as I am just not able to get in well at all. I did have about a half hour to an hour where I could open discussions and interact. I will keep trying. Lately even my discussions do not want to post. I know others have mentioned this problem. I was also told that it is possible that I am trying to be active while site maintenance is going on. That is likely because I operate on the same time frame as myLot. I will keep on trying.
24 people like this
28 responses
• Jacksonville, Florida
29 Feb 16
I am sure that is frustrating! I hope something will get figured out so you can be here more.
4 people like this
@GardenGerty (92287)
• Marion, Kansas
1 Mar 16
I never know. At first the new myLot was doing great, then not so good, and the day I put this up, horrible. Perhaps they were working on something behind the scenes.
@vandana7 (57719)
• India
29 Feb 16
I think either Lamb, Owlwings or @DaddyEvil might have an answer to this, though Dawny might too but Dawny puts up a rare appearance nowadays.
3 people like this
@GardenGerty (92287)
• Marion, Kansas
1 Mar 16
I think some of us have discussed this before. I tend to agree with "bugs" because this is absolutely the only site I have trouble with, and I am sure they are working on things behind the scenes.
@dpk262006 (55822)
• Delhi, India
29 Feb 16
I am from India. Today also (Indian Standard Time 2.00 pm to 4.00 pm) mylot has not been working properly. If I try to open a link of a discussion, it takes too long a time or page displays 'error'. Something is wrong somewhere.
2 people like this
@vandana7 (57719)
• India
29 Feb 16
I have been also having a few problems...but off and on.
@GardenGerty (92287)
• Marion, Kansas
1 Mar 16
This is what has been happening for me. If it is because they are working on the site, it should get better.
1 person likes this
@dpk262006 (55822)
• Delhi, India
2 Mar 16
@GardenGerty - It is working fine today (1700 hrs IST on 2.3.16)
@rosekiss (30093)
• Eugene, Oregon
29 Feb 16
I haven;t had any problems with it until today, when I kept getting an excetpion errer, and a bunch of gibberish on the screen. I just kept trying though, and it fianally loads, and tha tis a good thing. I know that since it is a new site, it will have bugs in it, and as long as we let them know, they will get them taken care of.
1 person likes this
@GardenGerty (92287)
• Marion, Kansas
1 Mar 16
Karen this was really bad for me yesterday, and off and on today, but I did get in more.
1 person likes this
@rosekiss (30093)
• Eugene, Oregon
1 Mar 16
@GardenGerty I have got an exception error a few times, and I just refresh, and then it loads. That is the only problem I have been having so far.
@Jessicalynnt (47938)
• Centralia, Missouri
29 Feb 16
I havent had any issues, Im central time, BUT maybe not on when mait. is rolling.
1 person likes this
@GardenGerty (92287)
• Marion, Kansas
1 Mar 16
I am on a various times, but many of hem could easily be when the site is doing maintenance or updates.
1 person likes this
• Centralia, Missouri
1 Mar 16
@GardenGerty this morning I had some loading issues on and off. lots of lag
@gabs8513 (48803)
• United Kingdom
29 Feb 16
Hi GG I have the same issue and it is very frustrating I can get in but then I can not get to Discussions keeps coming up with an Error
1 person likes this
@GardenGerty (92287)
• Marion, Kansas
1 Mar 16
Usually once I am in I am fine, at least that was how the older myLot was. When I started having trouble here it was even worse. In the old myLot I could always start a discussion and then that would seem to connect the system for me. I know it must wear you out to keep trying.
1 person likes this
@gabs8513 (48803)
• United Kingdom
1 Mar 16
@GardenGerty It has taken me 5 hours on and of today to actually get on here GG
@Juliaacv (24556)
• Canada
29 Feb 16
I can understand. I had an impossibly frustrating time trying to load a picture in my discussion today. I went back and edited it twice, both unsuccessfully, so I've moved on and let it go. I am glad that you were able to get in, and hope that they can somehow figure out what is going on to fix it.
1 person likes this
@GardenGerty (92287)
• Marion, Kansas
1 Mar 16
I am not as faithful about pictures as I should be. I have not tried that much, and usually mine fit.
1 person likes this
@Juliaacv (24556)
• Canada
1 Mar 16
@GardenGerty Apparently there are new guidelines to follow for inserting pictures. Live and learn!
@LadyDuck (126677)
• Switzerland
29 Feb 16
I am in Europe and I start to work online when it's around 11 PM at myLot location. I usually have no problems.
1 person likes this
@GardenGerty (92287)
• Marion, Kansas
1 Mar 16
It is between 10 and 11 myLot time now. I bet all the techs have gone home for the night.
1 person likes this
@LadyDuck (126677)
• Switzerland
1 Mar 16
@GardenGerty Do you mean 10 and 11 PM? When I contact them, they usually reply in the early afternoon (their time) but sometimes also late evening.
@sharon6345 (105313)
• United States
29 Feb 16
Something to try explorer and I got in this morning. I tried fire chrome and still can't get in.
1 person likes this
@sharon6345 (105313)
• United States
1 Mar 16
@GardenGerty I can't get o with fire fox or chrome.
@celticeagle (114464)
• Boise, Idaho
29 Feb 16
Glad I haven't had to sign in for quite a while. Hope you get this straightened out soon.
1 person likes this
@GardenGerty (92287)
• Marion, Kansas
1 Mar 16
I actually stay logged in. I just cannot get anything to open. Maybe I should sign out next time it happens.
1 person likes this
@celticeagle (114464)
• Boise, Idaho
1 Mar 16
@GardenGerty ...When that happens I usually have to sign in.
@myLotBugs (184)
• Kansas City, Missouri
29 Feb 16
We fixed an issue this afternoon that may have been the root of your problem. Send me a message if you're still having issues connecting. Sorry for the issues.... Thanks!
1 person likes this
@GardenGerty (92287)
• Marion, Kansas
1 Mar 16
It was hit or miss today, Monday. When it is good it is very very good, and when it is bad it is horrid. Once I get in, though, it is fine.
@paigea (21233)
• Canada
29 Feb 16
I hope it is working for you now. I have not experienced any of that
1 person likes this
@GardenGerty (92287)
• Marion, Kansas
1 Mar 16
I know a few people do. I hope you never do. I am committed to being here, love this site and I am one of the really old ones here, so I will keep trying.
1 person likes this
@shshiju (9544)
• Cochin, India
29 Feb 16
some times I fell so. But some times it flows naturally.
1 person likes this
@GardenGerty (92287)
• Marion, Kansas
1 Mar 16
Hopefully it will be mostly the flowing naturally that we find.
1 person likes this
@irenen1 (230)
• New Bedford, Massachusetts
29 Feb 16
My problem is getting a discussion going. Can't seem to get it posted.
1 person likes this
@GardenGerty (92287)
• Marion, Kansas
1 Mar 16
That was a new problem here for me when they changed to the mobile friendly version.I quickly learned to either compose in Word or to copy before entering, so if it did not go through I would not have to start from scratch. I am sure it will get better.
@marlina (64891)
• Canada
29 Feb 16
But how did this post get in then?
1 person likes this
@GardenGerty (92287)
• Marion, Kansas
1 Mar 16
I copied it, and re posted it, and refreshed it, etc. I was determined to at least get one post in. I had met my goals on all my other sites and could just concentrate on getting in here.
@iamshane487 (1174)
• Manila, Philippines
29 Feb 16
I was not able to search mylot yesterday because of the slow connection.
1 person likes this
@GardenGerty (92287)
• Marion, Kansas
1 Mar 16
Things will be improving I am sure.
@Scindhia (1977)
• Chennai, India
29 Feb 16
That is very time-consuming not to mention frustrating. Hope you get your issues sorted out soon.
1 person likes this
@GardenGerty (92287)
• Marion, Kansas
1 Mar 16
It is frustrating, but I do know that they are working on it.
1 person likes this
@AkoPinay (10950)
• Philippines
29 Feb 16
I have no problem except the timed out error in commenting but not so often so I'm just fine. I am using my phone.
1 person likes this
@GardenGerty (92287)
• Marion, Kansas
1 Mar 16
The time out error is what is happening to me all over the place.
1 person likes this
@KnehKnah (3529)
• Philippines
29 Feb 16
I hope you're no longer having that difficulty, Ma'am. Been so inactive here due to health issues. But, got a blessing of strength days ago, so I'm back. At least our family wifi is cooperating, until now.
@GardenGerty (92287)
• Marion, Kansas
1 Mar 16
I hope your health continues to improve, just like my connection is going to continue to improve.
@KnehKnah (3529)
• Philippines
1 Mar 16
@GardenGerty Oh! That's so kind of you, Ma'am, thank you! Yes, I hope your wifi connection will no longer fail you. Have a great day!
@trivia79 (7933)
• El Segundo, California
1 Mar 16
i haven't experience such problem. why are you logging out from myLot? don't you just keep it log-in?