I can't respond

@ElicBxn (60895)
United States
February 29, 2016 8:21am CST
For whatever reason, I can post and look at my notifications, but I can't get myLot to open up so I can respond to my discussions. I'm not ignoring you, I just can't get it to open for me... I haven't been able to since yesterday morning...
7 people like this
6 responses
@dodo19 (33316)
• Beaconsfield, Quebec
29 Feb 16
That's too bad. I hope you're able to figure out the problem.
2 people like this
@ElicBxn (60895)
• United States
2 Mar 16
all day yesterday, I could post discussions, but I couldn't respond except very briefly in the morning, then today I couldn't until just the last little bit
1 person likes this
@dodo19 (33316)
• Beaconsfield, Quebec
2 Mar 16
@ElicBxn I hope that things change. Hopefully it won't last long.
1 person likes this
@ElicBxn (60895)
• United States
2 Mar 16
@dodo19 Its still working! I hope it continues!
1 person likes this
@JolietJake (51114)
• United States
29 Feb 16
Try using the old site
An enormous discussion board, blogging community, questions and answers hub, social network and online hangout all wrapped up into one neat little package.
2 people like this
@ElicBxn (60895)
• United States
29 Feb 16
I've been having trouble with both versions since it came back to paying... part of why I haven't made payout yet.
1 person likes this
@JolietJake (51114)
• United States
29 Feb 16
@ElicBxn Since fewer people are in that version now, it might be a little easier to use, but of course I can't guarantee anything
1 person likes this
• Jacksonville, Florida
29 Feb 16
I'm sorry, I hope it gets fixed for you soon so you can interact again.
2 people like this
@ElicBxn (60895)
• United States
2 Mar 16
Me too! I have always enjoyed responding to people who respond to my discussions, its what I really liked about this site!
@gabs8513 (48715)
• United Kingdom
29 Feb 16
I have had this for a while sometimes it is ok and other times I get error message and it is very frustrating at times
1 person likes this
@ElicBxn (60895)
• United States
2 Mar 16
I've been trying and trying to respond back to folks, but until the last little bit, all I got were Error messages.
1 person likes this
@gabs8513 (48715)
• United Kingdom
2 Mar 16
@ElicBxn Same here but just now it worked first time
1 person likes this
@ElicBxn (60895)
• United States
2 Mar 16
@gabs8513 true... its again working so far today...
1 person likes this
@Marcyaz (35616)
• United States
29 Feb 16
Have you contacted Admin about this problem they may be able to help.
1 person likes this
@ElicBxn (60895)
• United States
2 Mar 16
I've never had much luck with admin... guess I'm not a squeaky enough wheel....
1 person likes this
@Marcyaz (35616)
• United States
2 Mar 16
@ElicBxn That is hard to believe that you have never had any luck with admin.
1 person likes this
@GardenGerty (101763)
• United States
4 Mar 16
I was having a lot of the same issues. They seem to be fixed now. It is a pleasure to use the site when it works.
1 person likes this
@ElicBxn (60895)
• United States
4 Mar 16
Yeah... you know I like to always respond to people who leave comments, and there I was, able to start discussions, but unable to respond to them, or other people's discussions.