Reporting Some Trouble With MyLot

@marlina (76703)
Canada
October 15, 2016 8:40am CST
Good morning to all. This morning I would like to report the proble that I am having here. I keep getting this line" Mylot.com is not responding. I don't know if it is only on my computer or not.@GoAskAlice It is very annoying, when trying to type a comment, it does not want to cooperate. Could you please fix this annoying situation and thank you.
12 people like this
12 responses
@jaboUK (54872)
• United Kingdom
15 Oct 16
I've had no trouble so far today, i hope it gets fixed for you.
4 people like this
@shshiju (10571)
• Cochin, India
15 Oct 16
Did you try in new.mylot.com . There is no need of www in prefix of it.
3 people like this
@just4him (124271)
• Green Bay, Wisconsin
15 Oct 16
I'm sorry you're having trouble and hope it clears up soon.
2 people like this
@marlina (76703)
• Canada
15 Oct 16
I hope it fixed soon.
1 person likes this
@Ronrybs (7392)
• London, England
15 Oct 16
It was running very slowly for me the other day, but last few days have been okay
2 people like this
@amadeo (70606)
• United States
15 Oct 16
yes I do get this time and after time.But you have to wait it out or reload the page?
2 people like this
@Jessicalynnt (47895)
• Centralia, Missouri
16 Oct 16
I do hope they got it all fixed
1 person likes this
@marlina (76703)
• Canada
16 Oct 16
Saturday morning now and still having problems.
1 person likes this
• Centralia, Missouri
17 Oct 16
@marlina that stinks, still bad today?
1 person likes this
@marlina (76703)
• Canada
17 Oct 16
@Jessicalynnt Not as bad as the other days.
1 person likes this
@celticeagle (119241)
• Boise, Idaho
15 Oct 16
Are you sure it is Mylot and not an infection on your computer or problem with your browser?
1 person likes this
@marlina (76703)
• Canada
15 Oct 16
I don't know, other websites on my computer are fine. Some other users have said that they are having some trouble also.
1 person likes this
@celticeagle (119241)
• Boise, Idaho
16 Oct 16
@marlina .....I see. Have you updated your browser lately? Sometimes that helps.
@Susan2015 (21336)
• United States
15 Oct 16
Not having that issue. But still having the one on notifications. It still say hours instead of minutes when someone responds.
1 person likes this
@marlina (76703)
• Canada
15 Oct 16
Yes, I have trouble with Notifications also.
@hereandthere (32519)
• Philippines
15 Oct 16
sorry to hear that. i'm the opposite. haven't encountered the red error message yet today.
1 person likes this
@BelleStarr (39588)
• United States
16 Oct 16
I haven't been on much lately but when I do it is always working fine for me.
@Corbin5 (113290)
• United States
15 Oct 16
I have not experienced this problem. Hope this problem is remedied soon.
@Tampa_girl7 (25842)
• United States
15 Oct 16
I haven't experienced this problem. I hope they fix it for you.