New User Signup But Squashed! (kind of...)

Kansas City, Missouri
November 9, 2016 5:14pm CST
Thanks to all the bug hunters who helped report the issue with new user signups taking forever, and often triggering an awful error. I'm happy to report that this issue is taken care of, for the most part. Now when a user signs up, it should only take a couple seconds and there will be no error. However, for now all new users will have a blank location until they decide to change it to their actual location in the user settings. There was an issue with the signup step that automatically determines new user locations based upon their ip address. Not sure if you ever noticed this before, but new users had their locations filled in for them already. It wasn't always 100% accurate, but it was usually pretty close. So anyway, until we can figure out a replacement for this step, we're simply bypassing it so that new users won't get awful error messages when trying to sign up and get discouraged. Thanks again for all the help!
21 people like this
8 responses
@RitzzView (2758)
• India
10 Nov 16
it's good news that it is been fixed
3 people like this
@Daljinder (22196)
• India
10 Nov 16
Good job !
3 people like this
• United States
10 Nov 16
Thanks for the update
3 people like this
@Jessicalynnt (47879)
• Centralia, Missouri
10 Nov 16
I am glad to have helped, and my J got her account made, thanks!
3 people like this
@Mike197602 (13937)
• United Kingdom
9 Nov 16
tiny typo in title?
3 people like this
@celticeagle (120516)
• Boise, Idaho
10 Nov 16
I'm you have found the problem Sometimes that can be the big issue. Finding the actual problem. Thanks for addressing this and letting us know what's going on.
1 person likes this
@acelawrites (12558)
• Philippines
10 Nov 16
Thanks for the info.
@hora_fugit (5432)
• India
10 Nov 16
I am too old to face this trouble!