@null

@averygirl72 (16620)
Philippines
February 10, 2017 11:58pm CST
I post a response and it shows @null, my name is @null and my response is null. myLot is strange these past few days. Hope the site gets back to normal for me
5 people like this
8 responses
@JolietJake (51114)
• United States
11 Feb 17
It means either the discussion got deleted while you were responding, or the person changed something in the title while you were responding, it is not anything 'wrong' with myLot that needs fixed
1 person likes this
@averygirl72 (16620)
• Philippines
11 Feb 17
I worried but it happens only once
@JolietJake (51114)
• United States
11 Feb 17
@averygirl72 Happens to me all the time
@LadyDuck (170727)
• Switzerland
11 Feb 17
@JolietJake It happens if you are not logged in. It happened to me last week, I have cleaned the browser cache and I was no more logged in.
@magallon (18124)
• Philippines
11 Feb 17
I have not experienced that. I hope it won't happen to me.
1 person likes this
@Mike197602 (13866)
• United Kingdom
11 Feb 17
It isn't a glitch...normally it means a discussion has been removed just as you respond/comment on it or occasionally it gets an edit and if you go back to the discussion you'll see it still there and can then respond/comment. Nothing to worry about
1 person likes this
@averygirl72 (16620)
• Philippines
11 Feb 17
@Mike197602 Thanks for explaining. I thought it will always happen but it just happen once to me
2 people like this
@Mike197602 (13866)
• United Kingdom
11 Feb 17
@averygirl72 It will happen very very rarely...only a few times for me and I used to be on here maybe 18 hours per day.
1 person likes this
• United States
11 Feb 17
I have not come across that error.
@averygirl72 (16620)
• Philippines
11 Feb 17
It happened only once for now
• United States
11 Feb 17
@averygirl72 I hope it doesn't happen anymore.
@averygirl72 (16620)
• Philippines
11 Feb 17
@infatuatedbby It's okay now
1 person likes this
@LadyDuck (170727)
• Switzerland
11 Feb 17
If this happens while you are writing in the "Respond" area, this means that for some reason you have been logged out, so your username is not recognized.
@averygirl72 (16620)
• Philippines
11 Feb 17
I'm not logged out. Maybe it's with a particular post because it don't happen on other post.
1 person likes this
@LadyDuck (170727)
• Switzerland
12 Feb 17
@averygirl72 If you are logged out you cannot comment, I am surprised that it does not happen to other posts.
@PainsOnSlate (20414)
• Canada
12 Feb 17
I've had a bit of trouble today so i know how you feel...
@averygirl72 (16620)
• Philippines
12 Feb 17
It happened only once. Hope no more glitch
1 person likes this
• Philippines
11 Feb 17
I hope they can fix it instantly. Its a bit scary.
@averygirl72 (16620)
• Philippines
11 Feb 17
Yes you are typing and responding and all of a sudden your name is null and your response is null that's creepy
@prinzcy (5058)
• Malaysia
11 Feb 17
It was fine for me. I did experiencing low loading last night but I don't it was from mylot though.
@averygirl72 (16620)
• Philippines
11 Feb 17
I'm not sure of the real cause maybe internet connection or some glitch
@KrauseHome (35522)
• United States
12 Feb 17
Hmm... Maybe I have not been active here when it was doing this, but this site like many other online sites do have their hiccups from time to time.