Can't get it to work...(?)

Created by me with Microsoft Paint and LunaPic.com
@xstitcher (11493)
Petaluma, California
May 4, 2017 12:39am CST
Well, I tried reading up on and installing this NCP thing I got today, and the CD rom they sent didn't seem to work, and then when I tried downloading their program from their website that didn't seem to work, either (at least, I thought not at first, because I thought that I read somewhere that there was supposed to be a little NCP logo thing appearing on my computer screen, but it didn't. I went to my programs, though, and it says that National Consumer Panel is there, so... The thing I'm supposed to use to scan items I buy with--well, I thought I read that it wasn't supposed to take as long to charge as it's taking, but...? I'm tired, and Mom was talking to me the whole time I was trying to read about this stuff, so maybe I got something wrong. I should have waited to try to read it tomorrow when I was more awake and Mom didn't need me there -- so my bad on that part. I emailed the support people, so hopefully I'll be more awake when I hear from them.
2 people like this
1 response
@jstory07 (66907)
• Roseburg, Oregon
4 May 17
I hope they will call you and you will be able to hook it up.
@xstitcher (11493)
• Petaluma, California
5 May 17
Well, they didn't call, they emailed--but I went shopping today and tired scanning the barcodes on my groceries, but when I tried uploading the information about what I bought it didn't seem to work, and I couldn't figure out what was going on. I may just send the scanner thing back and forget this. It might not be for me.