Error Messages

@just4him (120556)
Green Bay, Wisconsin
May 16, 2018 1:05pm CST
I tried to work notifications this morning, but got a lot of error time out messages. Decided to wait and hope now I'll be able to interact with you and see what you've been up to today. I do have my new watch battery and my hair is also looking good. I thought about groceries, but I'm going to wait on that as I have enough right now to see me through a few more days. I don't like shopping late in the day anyway, as the mobile carts are usually gone at this hour, and I'm not wrecking my back like I did last month. So, I'll most likely go after the pool tomorrow morning. Has anyone else been having issues with myLot getting to other profiles and reading or commenting? If not, then it's just my computer. So, hopefully I'll be able to get the notifications done now. Thanks for reading. Received an error as I posted this, so took a picture of what I'm getting.
16 people like this
21 responses
@BelleStarr (39056)
• United States
16 May
The site has been very, very slow and I have to wait quite a while for the page to turn over.
3 people like this
• Laguna Woods, California
16 May
@BelleStarr - Me, too!
1 person likes this
@just4him (120556)
• Green Bay, Wisconsin
17 May
I wonder why it does that. It seems fixed now. @BelleStarr.
@just4him (120556)
• Green Bay, Wisconsin
17 May
@DeborahDiane Seems it was site wide.
1 person likes this
@Corbin5 (109531)
• United States
16 May
I have not received error messages, but only myLot, not other sites, is loading so very slowly.
3 people like this
@just4him (120556)
• Green Bay, Wisconsin
17 May
I'm glad you didn't receive the error messages.
1 person likes this
@Corbin5 (109531)
• United States
17 May
@just4him I did later on. Just about right after I read your post.
1 person likes this
@just4him (120556)
• Green Bay, Wisconsin
17 May
@Corbin5 Then you were ready for it.
1 person likes this
@mlgen1037 (29649)
• Manila, Philippines
16 May
I too received that, Valerie. I thought it was only me.
3 people like this
@just4him (120556)
• Green Bay, Wisconsin
17 May
I'm glad it's now fixed and running smoothly.
1 person likes this
@mlgen1037 (29649)
• Manila, Philippines
18 May
@just4him Finally. It can be annoying really.
1 person likes this
@just4him (120556)
• Green Bay, Wisconsin
18 May
@mlgen1037 Yes, it can.
1 person likes this
@Daelii (5718)
• United States
16 May
I was getting that error yesterday and this morning. Now everything is just taking forever to load. :( I'm glad you got the battery replaced!
3 people like this
@just4him (120556)
• Green Bay, Wisconsin
17 May
Thank you. I'm glad too. The site is working much better now, and I hope it stays that way.
@mandala100 (46151)
• Hong Kong
16 May
@just4him You are not the only one my friend. I'm having an issue with this "error" thing since last night and even today and I also notice that myLot is a bit slow compared to the other website that I'm opening in my computer. I hope the Admins could fix this my friend.
3 people like this
@just4him (120556)
• Green Bay, Wisconsin
17 May
Glad I wasn't the only one. It's working good now.
@Courtlynn (66576)
• United States
17 May
I was getting those all day yesterday, and a few times today. plus it's taking forever for my pages here to load. but everything else loads fine.
2 people like this
@just4him (120556)
• Green Bay, Wisconsin
17 May
I agree, all the other sites I visited loaded no problem.
1 person likes this
@Courtlynn (66576)
• United States
18 May
@just4him it happened again last night.
1 person likes this
@just4him (120556)
• Green Bay, Wisconsin
18 May
@Courtlynn Darn! It's okay this morning.
1 person likes this
@JolietJake (51124)
• United States
16 May
myLotBugs need to 'kick' the server, it is having issues
2 people like this
@just4him (120556)
• Green Bay, Wisconsin
17 May
So, I noticed. I think he kicked it. It's working much better now.
1 person likes this
@JolietJake (51124)
• United States
17 May
@just4him Yep, he was here this morning
1 person likes this
@just4him (120556)
• Green Bay, Wisconsin
17 May
@JolietJake Good to know.
1 person likes this
@ridingbet (55876)
• Philippines
16 May
I had that in my phone yesterday and 2 days ago
2 people like this
@just4him (120556)
• Green Bay, Wisconsin
17 May
I'm glad it's now fixed.
1 person likes this
@ridingbet (55876)
• Philippines
19 May
@just4him it comes back once in a while though.
1 person likes this
@JohnRoberts (60125)
• Los Angeles, California
16 May
It has been an ongoing issue for me since last night.
2 people like this
@just4him (120556)
• Green Bay, Wisconsin
17 May
I noticed it took almost two days to fix, and glad it finally is.
1 person likes this
• Ponce De Leon, Florida
16 May
Ive been having an okay go with it today but I havent been on a whole lot.
2 people like this
@just4him (120556)
• Green Bay, Wisconsin
17 May
I'm glad you didn't had the trouble a lot of other members had.
• United States
17 May
No, I haven't had that problem today. But I have experienced it. Far as going shopping in afternoon I try to go as early as I can. I keep running into other shoppers, and their carts.
1 person likes this
@just4him (120556)
• Green Bay, Wisconsin
17 May
It's been better this afternoon. I went shopping this morning.
1 person likes this
• United States
17 May
@just4him Good for you, I am nearly a basket case shopping in the afternoon.
1 person likes this
@just4him (120556)
• Green Bay, Wisconsin
17 May
@popciclecold I try not to shop in the afternoon. It's way too busy and crowded, and hard to find a parking space.
1 person likes this
@Hannihar (38164)
17 May
@just4him Valerie, thank you for bringing it up. I had that yesterday and then again today and I am finding that the computer is slower in running and was wondering what that is about I told my computer technician and he will check it when he comes. It just started being slow yesterday.
1 person likes this
@just4him (120556)
• Green Bay, Wisconsin
17 May
It's not your computer, it was the site. It's fine today.
1 person likes this
@Hannihar (38164)
18 May
@just4him Valerie, thanks and I noticed that things are moving faster today. Do you know why all that happened?
1 person likes this
@just4him (120556)
• Green Bay, Wisconsin
18 May
@Hannihar No, have no idea. I'm just glad it is working better.
1 person likes this
@bagarad (12302)
• Paso Robles, California
17 May
I've been having the same problem. And on top of that my internet connection was out for hours today. Glad those error messages aren't for me alone. Misery loves company.
1 person likes this
@just4him (120556)
• Green Bay, Wisconsin
17 May
It always does. Thankfully I had other things to occupy my time.
1 person likes this
@bagarad (12302)
• Paso Robles, California
17 May
@just4him There's always something offline to do, and online when I'm connected.
1 person likes this
@just4him (120556)
• Green Bay, Wisconsin
18 May
@bagarad Yes, there is. I'm working on a puzzle and getting small chores done, binge watching TV, and writing. My days were full while I couldn't be here.
1 person likes this
@JustBhem (39379)
• Davao, Philippines
16 May
I keep getting that yesterday that is why I said to one of the member here that myLot is kind of having error issues.
1 person likes this
@just4him (120556)
• Green Bay, Wisconsin
17 May
Yes, it was. Now, it's working good once again.
1 person likes this
@JustBhem (39379)
• Davao, Philippines
18 May
@just4him I can see that. It's been working perfectly now.
1 person likes this
@just4him (120556)
• Green Bay, Wisconsin
18 May
1 person likes this
@aureliah (16850)
16 May
Yesterday I got so many such errors I thought it was my internet
1 person likes this
@just4him (120556)
• Green Bay, Wisconsin
17 May
Aren't you glad it wasn't your Internet? I'm glad it's working good again.
1 person likes this
@aureliah (16850)
22 May
@just4him I was glad it was not my internet
1 person likes this
@just4him (120556)
• Green Bay, Wisconsin
23 May
@aureliah Me too.
1 person likes this
@Icydoll (22496)
• India
16 May
I too got that error message ..
1 person likes this
@just4him (120556)
• Green Bay, Wisconsin
17 May
Annoying wasn't it? I'm glad it's working good now.
1 person likes this
@Icydoll (22496)
• India
17 May
@just4him im glad too my dear friend :)
1 person likes this
@DeborahDiane (22480)
• Laguna Woods, California
16 May
@just4him - Yes, I kept getting those error messages last night, which was frustrating. Like @BelleStarr, I have also noticed that the site has been very slow today. Maybe they are making some changes which are causing the glitches.
1 person likes this
@just4him (120556)
• Green Bay, Wisconsin
17 May
Thankfully the glitches and errors have stopped and it's running smooth again.
1 person likes this
• Laguna Woods, California
18 May
@just4him - Yes, the site is running smoothly now for me, too!
1 person likes this
@andriaperry (53363)
• United States
17 May
I get an error message sometimes but not to much. Its more slow than down.
1 person likes this
@just4him (120556)
• Green Bay, Wisconsin
17 May
I'm glad it didn't go down, but ultra slow - I've got other things to do besides wait indefinitely for a page to load or go to error message.
@Tampa_girl7 (25890)
• United States
17 May
Yes, I have also had problems yesterday and today. Hopefully everything is back to normal soon.
1 person likes this
@just4him (120556)
• Green Bay, Wisconsin
17 May
This morning I still had an error, but this afternoon it's been much better, back to normal.
@Peach10 (1902)
17 May
Yes mylot is slow for the the past couple of days
1 person likes this
@just4him (120556)
• Green Bay, Wisconsin
17 May
So, I noticed. It's back to normal once again, thankfully.