errors/ site bug.. anyone else?

January 30, 2007 2:45pm CST
One of the things i like about this site is the fact i haven't noticed any errors or bugs. (until now)Earlier i wasn't able to post comments or accept a friend request. now i can't read my topics :P is anyone else having trouble or had issues? i'm quite disapointed that i can't reply to things. (not at the site but i guess i hate waiting) :( ~Joey
1 person likes this
4 responses
• United States
30 Jan 07
Yea, I just noticed the sites been acting up. The pages won't fully load when I try to respond to a discussion.
1 person likes this
30 Jan 07
Things went find.. Now the images don't load. i get blank screens just like ya mentioned, i guess i've started the worse post. Sorry mylot folks =) honestly i thought it was my end...
• United States
30 Jan 07
i was just having those problems too but now it is better just give it a little bit of time to work itself out
1 person likes this
30 Jan 07
=) yup. i'm able to reply here but so far all of my other topics load up asking for me to submit meta tags.. :P i thought i spyware for a second. yup they will resovle, can't wait tho.. i'm officially addicted (i'm lame) :)
@emeraldisle (13146)
• United States
30 Jan 07
I'm having the same thing alougth right now I'm able to open up some discussions before I wasn't. I'm not sure what the error was or why but maybe we got lucky and it's fixed.
1 person likes this
30 Jan 07
this is quiet odd, as yet i havnt had any problems...but again i am new, and therfore not been on long. but i havnt encountered any issues as yet...but for people who are, i hope things are sorted out soon
30 Jan 07
I thinking that this site was cool because it didn't have millions of errors like myspace. (it is still cool) but these glitches keep poping up and stop me from replying to my posts. posting new comments work out fine =) ~Joey
1 person likes this