All my discussions I've responded to... MISSING!!

missing - missing ??
@kiinin (336)
November 10, 2008 8:07pm CST
Hi Friends, I've encounter a problem in myLot... All my discussions I've responded before are all gone... MISSING... Today, as usual.. I login to myLot...went to discussions... responded... but what I've found is "There were no discussions that meet this criteria." myLot friends... do you have this problem too?? Or is just only me encountered this problem... Happy myLotting.. Warm regards
3 people like this
11 responses
11 Nov 08
Hi Kiinin, Don't worry everbody is having the same problem, I think its just Mylot's fault and we still have the points, it should be back soon or tomorrow. Tamara
1 person likes this
@kiinin (336)
11 Nov 08
Hi tamarafireheart Glad to hear that from you... hopes they rectify it soon... All the Best!!
1 person likes this
@bjcyrix (6910)
• Philippines
15 Nov 08
Hmm, at first I thought that perhaps you just scrolled to the higher pages like 20+ or something. When I try to browse some pages thats already waay that much behind I get that message "There was no...criteria". If I scroll back to the newer ones its there again. But after reading the other responses to this discussion I guess myLot did have some sort of a glitch. My earnings havent been affected by it since Ive been keeping a watchful eye.LOL! Well, I tried it this time and its all there so they've probably fixed it. Sorry this post took so long, am a bit delayed on responses. Happy myLotting!^_^
@kiinin (336)
15 Nov 08
Thank you, bjcyrix... I'm glad to read your response... nothing too late... is great to know someone out there who cares... Happy myLotting. CHEERS!!
1 person likes this
@bjcyrix (6910)
• Philippines
16 Nov 08
You're welcome. ...that is so sweet of you. Thanks and take care always.
@stiener (735)
• Singapore
11 Nov 08
My discussions and post are still here but my earnings are down by 37% in the past 2 hours. Sent MyLot an email to report this issue and hope that they can clarify on this.
@kiinin (336)
11 Nov 08
Hi stiener Oh.. your earnings are affected.. I'm sure myLot will give you a reply soon.. Good Luck!!
• United States
11 Nov 08
well before they had everything laid out like this i tried looking back at a discussion i had responded too and mine was gone also.. and so was my hubbys but the post was still there.. maybe its a fluke in mylot
@kiinin (336)
11 Nov 08
Hi moonlitmagikchild Yea.. That's what I thought... seems like everyone of us encounter the same problem.. Well, anyway.. we're still myLotting... CHEERS!!
@minfas (878)
• Sri Lanka
11 Nov 08
Even i can't view the discussions i've responded to, it is blank. I even realize that three of my posts have been reduced in my post count compared to what it was last night.
@kiinin (336)
11 Nov 08
Hi minfas Oh.. It's that so... I've never count for my post... will take note.. Good Luck!!
• Malaysia
11 Nov 08
Hi,I'm also being hit with the same problem. It just happened around 15 minutes ago. I'm not sure why and what is this as this is the first time I encounter this problem. Hopefully, it will just affect our response listing and not our earning records.
@kiinin (336)
11 Nov 08
Hi corleone I think our earning is fine... cause mine was updated... so far... Good Day!!
@yparson (582)
• United States
11 Nov 08
Thanks for the alert, I hadnt notice myself. Better go take a look now.
@kiinin (336)
11 Nov 08
Hi yparson Emm... How, my friend.. Should be the same... right?? Have a great day
@stephcjh (32327)
• United States
11 Nov 08
That is terrible. I wonder what has happened to them? I need to go and check to see if I have that problem also. Good luck getting them back.
@kiinin (336)
11 Nov 08
Hi stephcjh Haha... go go quick... Best of Luck!!
• Singapore
11 Nov 08
i also had this problem yesterday...i responded to one of my friends' discussion, but then when i looked back, my response just disappeared. don't know what happened though.
@kiinin (336)
11 Nov 08
Hi forcemaster I think all of us encounter the same problem here... Good Luck!!
• Ukraine
11 Nov 08
Yea I have the same problem too! There must be something wrong with MyLot...
@kiinin (336)
11 Nov 08
Hi transporter I guess... we just have to wait for the admin to rectify the problem... Happy myLotting!!
• United States
11 Nov 08
Everyone's(or so it seems) responses are missing! I know mine are. It's just one of those problems you have to let Mylot work out for itself... Give it some time. I'll straighten out...
@kiinin (336)
11 Nov 08
Hi angel Thanks a lot... kind regards
1 person likes this