How do I get my HTML sortie to "stick"

Canada
March 1, 2009 9:59pm CST
Here is what I am doing. I want to add a bunch of the ads that a lot of mylotters have on their profile. Here is what I am doing. From home page click on profile edit profile add content HTML add item I type in my html and click on save changes it flickers than goes back to a blank field. What am I doing wrong. I am familiar with HTML so I am sure my syntax is correct. I have emailed myLot admin but I have yet to receive a reply from them. They fixed my previous problem with the Sortie I think because they are working now.
2 people like this
6 responses
@sacmom (14250)
• United States
12 Mar 09
Have you tried typing it in by hand? I've had problems with editing my profile before and with some of the things, like changing the text color, I have to type in the code, instead of using the copy and paste feature. It has worked for me every time, so far, even when it appears it hasn't saved it. Another thing, it might also depend on what browser you are using. I tried editing with Firefox and had no luck. However I haven't had any real issues while using IE. Just a thought. I hope this helps!
1 person likes this
• Canada
12 Mar 09
Thanks. If you see my profile you will see I now have the magic steps to add HTML to my profile. I see some other people with background images and music there but I will leave that question until later. I am adding a new item or two every once in a while. I wanted to add my paid banners and have wanted to do so for weeks/months. I am familiar enough with HTML that I can hand code a page. I have not quite got the hang of style sheets. I would like to change some of the fonts on my home page, but like I say, I will do that much later. I see you have customized your profile.
1 person likes this
@sacmom (14250)
• United States
12 Mar 09
Ah, okay, I hadn't realized that you had gotten it sorted out. Yep, I took the time to customize it. It was a bit of a pain when certain things wouldn't "stick" when I'd copy and paste them in, but once I tried hand typing in things instead it resolved that problem.
@oyenkai (4396)
• Philippines
22 Mar 09
Are you sure that your html code is in the right format? If it is, then it might be a browser problem. I hope you have it figured out by now :P It seems like this discussion has been around for quite a while. Thanks for the response on my discussion!
1 person likes this
• Canada
22 Mar 09
Yes, I have enough information now to put banners on my profile. I know enough HTML to hand code a page if I have to. When I was putting the HTML in the box it would just disappear when I tried to add it. All is sorted out for now.
@diansinta (7549)
• Indonesia
13 Mar 09
I understand what you mean i got confuse too same as you, I can only make banner with this mylot theme, so o make a little picture, and i stick it with HTML codes where the code i change it into "picture address" and "Link address" Happy posting always, oxox'dian from Bali island.
• Canada
22 Mar 09
I have enough information now to add banners to my profile. The problem is in the myLot site, they should fix it, but my emails have not been replied to. Apparently this is an old problem that they have ignored.
1 person likes this
@jason1308 (1587)
• France
2 Mar 09
I had this problem orginally and someone told me that the way to cure this was to center it so the "". At the end of your HTML do the "" Hope this helps.
• Canada
2 Mar 09
That is html for centering your pictures or text. I am familiar with that but it is not a solution to a broken application. Somehow this part of the site has never had the bugs taken out of it. I wonder why more people have not complained about it and if they have why it is not fixed.
@Shar19 (8236)
• United States
2 Mar 09
I've been having problems trying to get mine to work too.
1 person likes this
• Australia
2 Mar 09
yes that's the way you add a HTML code. It works for me check your HTML code again or send it to me ill put it in my site and see whether its working or not.
1 person likes this
• Canada
2 Mar 09
[a href="http://www.pickjack.com/register.php?r=mariposaman"]http://www.pickjack.com/register.php?r=mariposaman[/a] MyLot does not allow html code in the body of the posts so I have changed the brackets from pointed to square change [ back to If you do not understand I will PM you after I add you to friends list.