MyLot is making me mad

@hcromer (2712)
United States
April 20, 2007 9:58am CST
I couldn't make it to my goal to post every day this month because the site hasn't been working right the past couple of days and now, more than 24 hours after downloading any pictures it still says that I have used my photo upload maximum. Anybody know when the site is supposed to be back to normal?!
5 people like this
6 responses
@ArienKing (4647)
• India
21 Apr 07
I think, you should contac mylot team for the resolution to this issue...I never upload any pics since the time mylot stop payingt for them...the best is to contact support team, they are very prompt in replying...also clean your temporary files from your system which might be causing this issue...
• United States
20 Apr 07
I really don't know when the site will be up and running properly, but I haven't tried to put any pics on here lately either, maybe you are at your upload quota? Maybe they have a maximum for the month or something like that. Bears looking into. I have just been having troubles with trying to respond to people's discussions and it taking so long. Oh, well.
• United States
22 Apr 07
really? sorry to hear that. i barely ever have any problems accessing the site. i usually just wait it out and see when it works well
2 people like this
@easy888 (10405)
• Australia
20 Apr 07
I always try to uplaod pictures but i will reach the photo maximum soon ,but I do not know how many pictures we can upload everyday. I think many members including me have experience the same problem,either login problem or reply problem, I could not reply to anyone for the whole night yesterday, and it is getting a but better today, but still, my replies could not get through and it was frozen at that page. It seems that mylot is clearing some spamming discussions and uypgrading ther systems now, hopefully, everything will trturn to normal next week. Anyway, work hard and good luck.
• Canada
23 Apr 07
Funny, I haven't had that problem yet. It's been working just fine for me. How many pictures did you upload before you reached your limit? I've never had that problem before. You must have uploaded a lot of pictures. Wow!!
1 person likes this
@kelly60 (4548)
• United States
23 Apr 07
I have never gotten the message about reaching my limit, but I guess I must not upload as many as you do. Everything seems to be working fine for me except that sometimes things go pretty slow, and sometimes I have to try a couple of times before my response goes through. I'm not sure if that is myLot or my ISP though because I have been having a lot of problems with my ISP lately.