im beginning to hate it!

Philippines
May 26, 2008 1:33am CST
why does mylot always unable to posts my discussions! i already wrote hundreds of words then suddenly when i hit the post discussion it appears that mylot cannot posts the content. and always asks me to sign in. im beginning to be mad about it! what is happening? is it only who is experiencing it? what am i gonna do with it? does someone know? can you tell me please. thanks!
1 person likes this
4 responses
@syeryn (574)
• United States
26 May 08
I've not had this happen to me when posting a topic but I have had a response or two just disappear when posting them. It's just all part of the life on the Internet I guess. Sorry to hear that you are having trouble though.
@rsa101 (13336)
• Philippines
26 May 08
Well from what you've describe in your post it looks like your posting without having to login first. When you go into Mylot site the first thing you do is to sign in or login your account before you submit your post. There are cases too when you have login and has left your account idle Mylot seems to logout those accounts they see as inactive but online. So I guess these two maybe the main cause why you are unable to submit your posts.
@gerald_lian (2193)
• Australia
26 May 08
Gee, I don't really know what to say, but I think it must be something wrong with your computer cookies or something, that is causing you problems in logging in. But don't fret, I'm sure most mylot members also experienced this type of situations one time or other. Even me, I recall countless times when I have already typed a long response to others' discussions and when I hit the "Post response" button it leads me to the error page "Page cannot be displayed". When I press the "Back" button, all my typings will be gone. I remember swearing in frustration so many times because of that. But still, that doesn't stop me from being here on mylot. One advice or option for you: for every discussion or response that you type out, remember to copy before pressing the "Post discussion" or "Post response" button. At least if something goes wrong, you can paste it in Notepad or Word so your typing don't get lost permanently.
@landi927 (657)
• China
26 May 08
I haven't experienced that! But i think there must be something wrong. Probably it has something do with your internet condition. Does your internet go steadily? Or you may change a browser to have a try. And it may has something do with your post too! Does your post go against the posting guideline here? I don't know.. I just have a guess. hopes can help!