Unable to respond to a particular discussion

@kumarpslv (3218)
India
June 25, 2009 4:46pm CST
I tried to respond to a particular discussion today , but even after many attempts, I was not able to submit the content. I am really wondering about this as I was able to respond to other discussions. I tried after logging out and then logging in. I tried responding to other discussion and them to this particular one.But not able to. You also try to respond to this discussion here at the link http://www.mylot.com/w/discussions/2049900.aspx
2 responses
@rosdimy (3936)
• Malaysia
26 Jun 09
Most probably myLot is updating the script, or someone was messing with it. 15 hours ago I was unable to do anything on myLot. Each time I pressed a link I was presented with a 'Server runtime error'. Later on I was presented with a menu to run or save the code, so I cancelled it. The first link that worked for me was the Task option. Many members were also facing some kind of problem. Give it another try.
• India
26 Jun 09
yes its true i think.. today i also had a problem in opening mylot... somehow it opened after an hour... i dont know the reason...but the same thing happened yesterday in ezihippo also... i think there is something link in this two errors.. anyway....Keep lotting....keep earning.... dont forget to mark it as best response if u liked it...,thanks kumar... Bye....