Something odd about MyLot....

United States
July 16, 2009 2:04pm CST
I could be wrong about this but it seems whenever i search something regular in my lot like "help" or "cleaning" it works but when i search something like "mylot earning?" or "has anyone gotten paid from mylot" i always get a 404 error. If you do not know what a 404 error is, it means the webpage is not found, which can occur when you click on a dead link to a website. but how is the search a dead link? i will try to include some screen shots of what i mean. does anyone else have this problem? if so, what do you think about this?
1 person likes this
3 responses
@Eskimo (2317)
17 Jul 09
I haven't received this error in MyLot, but a 404 error could be connected to your ISP provider, or more likely it is your firewall blocking these answers from your browsers webpage. Do you use IE or another browser like Opera or Firefox? You should try a different browser to see if you still get this error.
@kumarpslv (3218)
• India
16 Jul 09
I don't find any such problems while making such searches. But I don't think this is a 'odd " about mylot and in fact we are not supposed to discuss about the earnings procedure or earning algorithm of mylot and hence they might have removed such discussions.While you are searching for such things, you may not get. But to know about such details, better you go through the FAQ rather than looking after the discussions.Or PM about your doubts to some of the senior members who are in your friend list all will be helping you.
@John4Christ (1598)
• India
16 Jul 09
Hi, welcome to mylot....... well I just tried to figure out what you are trying to say and did exactly what you were trying to do.......but then I got a huge list on "mylot earnings" and did not really get a 404 error...... Are you sure its not your connection problem? do you get this error quite often?......because I am sure if it works for one person it has to work for the rest as well.......because I don't think mylot is geographically programmed....... Just try after sometime, maybe the page did not load properly !!!!! Have a nice day !!!!