I have been having issues at my lot I can´t contact them

@marguicha (105886)
Chile
April 6, 2010 7:30am CST
I don´t know whether it´s a bug. But my friends´s answers don´t come to my email nor their posts. I tried to contact but I only can get anwers that don´t apply to my case. Of course I can do all this going to "discussions my friends started" or "discussions I started". But as this was not how I had it, I lost contact with them for some days. Does anyone know how to have this feature back? It IS easier to check my friends discussions in my mail. Thanks for any help.
2 people like this
5 responses
@ElicBxn (60894)
• United States
11 Apr 10
I think more than just you have been having this problem - I did have about 12-18 hours where I didn't get notifications, but they started again. I do think mylot has had some problems, but I did notice that some of them were during a time when middle America was having weather issues - so maybe that was part of the problem...
@ronaldinu (12440)
• Malta
7 Apr 10
If I am not mistaken there seems to be a bug about this issue. I think that the mylot admin are aware of this problem and they are working on it. I would make sure that your internet service provider is not detecting mylot email as spam and either delete them or else forwarding them to your spam folder. If this is not the case, try to open a free web based account such as gmail. Try to forward your mylot account there.
@kellyjeanne (1576)
• United States
7 Apr 10
I've been having the same problem and can't understand it either. A couple of months ago I also sent in an inquiry, but, as of yet, have received no response to it. I hope they fix it soon. You're right. It is so much easier to respond to discussions that automatically come to your inbox then to take the time to come into the site and search for discussions. I work so many paid programs that it really isn't convenient for me to come into the site and do a search for discussions AND THEN come back into the group to check on responses if I happen to start any discussions. What a pain. Purrs, Catwoman=^..^= & Mija
@neildc (17253)
• Lapu-Lapu City, Philippines
7 Apr 10
hi margz. mine is also working fine. i just can't understand why some members are having trouble contacting the admin. i saw another discussion about this where GoAskAlice had inputs, i think that is The Lamb's...
@Thoroughrob (11750)
• United States
6 Apr 10
I have seen that others are having the same issue, although I don't seem to be unless just a few are missing.