Messages - is it just me?

@oldchem1 (8144)
November 16, 2010 1:43am CST
I seem to be having problems with the message service on here where some messages are going missing. I know that several replies that I have sent have not been received - so I don't even know if messages I send are going through! Mylot say that there are things we can't discuss and need to use PMing for - but if its not working what do we do? I seem to be able to receive messages but the problem is in sending, well at least replying, has anyone else got this problem?
2 people like this
4 responses
@Memnon (2173)
16 Nov 10
I don't use the message facility a lot: usually just to welcome new friends. It seems that if you can only discuss certain issues via PM, and it's not working, you are somewhat stuffed!
@oldchem1 (8144)
16 Nov 10
Not only that but in the last two days I have sent two long replies tpo a member that they haven't received and it looks as if I haven't bothered replying - I'm wondering just how many times this HAS happened to me and I haven't been aware of it. I hate that people think I haven't bothered to reply to them when they make the effort to write to me!!
@oldchem1 (8144)
17 Nov 10
AW naughty Alice!!!
@Memnon (2173)
17 Nov 10
That's one way to do it. looks as if messages are working fine now.
@gdesjardin (1938)
• United States
17 Nov 10
I have a problem with my pm messages as well. I know most of mine get send, but I don't always receive some. I also have had several people say they have PM'd me, but I have received nothing. I even check the messages even if no new ones show up, just in case. I have said something to MyLot, however, I never got a response.
@oldchem1 (8144)
17 Nov 10
I have never ONCE had a reply from admin whenever I have contacted them!!
• Bangladesh
16 Nov 10
I didn't face any problem like you.
@oldchem1 (8144)
17 Nov 10
Probably me!!
@GardenGerty (93546)
• Marion, Kansas
16 Nov 10
I sometimes forget that sending messages is a two step process, and the extra buttons do not just jump out at me. Make sure you "preview your message" after you write it, then when it comes back up you have to choose either "edit" or "submit" I have missed that in the past. I am having problems with the message notices not disappearing even after I have read the message. I feel like the larger we become, the more of these difficulties we are going to have.
@oldchem1 (8144)
16 Nov 10
I've done that but still having problems with them for some reason, guess its a little gremlin!