whatever's wrong with mylot?

@murkie (1105)
Philippines
April 11, 2011 9:01am CST
everytime i post or reply on mylot, i always experience either a slow connection or a bad connection altogether. it seems to take about a few minutes for a post or a page to load. i simultaneously browse other sites and they have a normal to average speed in loading. i dunno. i'm not an expert in network and internet connections. but i think mylot should at least increase its bandwith to accommodate the traffic of ever increasing mylot users. if only i do not like mylot very much, i would have quit sometime ago. is it just me, or everyone else experience this?
1 person likes this
13 responses
• Philippines
11 Apr 11
As for me, I used to have the same problems before and that was because I open a lot of mylot discussions and I have a lot of tabs open just for mylot excluding those other sites I visit. But now, I have tried to regulate it in a way and I think it is really because of overloaded tabs and probably the internet connection speed you got. I don't think it's much of a nylot issue here. Maybe they need to upgrade or something but I think every website that gains traffic overtime needs to upgrade at some point.
1 person likes this
@murkie (1105)
• Philippines
11 Apr 11
i don't think it has something to do with MY number or other tabs/windows open. in some days, i have about 5 or more open. but in some, i have less than that. but still, of all those instances, my posting is encountering some lags. i noticed, though that come around early morning or noon time in my time zone (GMT+8hours), connection is somewhat ok. it's only in nighttime that really bothers me. probably because it's daytime in the US.
• Philippines
11 Apr 11
Yeah probably. Well hopefully you could find a solution to your problem. I haven't had any lags for the past few weeks. I used to have lags in the morning and not on the evening and we do have the same time zone. Anyways, good luck!
1 person likes this
@keshia2007r (2886)
• United States
11 Apr 11
You beat me to the punch. I was goning to make a discussion on this topic. Oh well now lol, I just respond to yours. Anyway, so this happens to me a lot. A slow connection, a bad request. Call me crazy, but I think mylot kicks me offline. Every time I get on this site, my internet goes bad. I don't know how this happens, but this is the only site. So when I do get a bad request, and I already respond to a discussion writing a healthy response and I get a bad request. This makes me so frustrated which means I have to re-write everything I wrote in the first place. So I now select everything I written down in the response, copy it and then submit/post the response, and If I get a bad request I won't get frustrated becasue I have my response already saved is I just paste and move to the next one.
1 person likes this
@murkie (1105)
• Philippines
12 Apr 11
good for you, you could now copy and paste. i still cannot do that, so i have to suffer the same thing that you had some months(?) ago. i hope i could get to 500 soon. =) this is supposed to be a smiley, but i also couldn't use mylot code yet.. argh!!
@tiffnkeat (1679)
• Singapore
11 Apr 11
I usually open several windows to different posts and slowly answer them one by one. Most times, the response is good. Yes, sometimes, it seem to hang. I just take it as training my patience and surf other sites while it reloads. Like for today, I believe there were a few hours when I keep getting errors trying to log in. All I did was just surf other sites first and come back to myLot when I feel like it. Don't worry too much about it. Take it there is nothing wrong, unless you want to upgrade myLot?
1 person likes this
@murkie (1105)
• Philippines
12 Apr 11
yes, a good advice. on the bright side, at least we would have some spare time to browse other sites. otherwise, we would just be glued to mylot posting and answering discussions. LOL.
• Malaysia
11 Apr 11
Hi murkie, i used to have the same problem when i newly started. Yes, i dont think the MyLot issue. Come back to solve my problem i used MyLot at midnight but at GMT time in MyLot will be daylight. What m trying to say is you probably in at peak period of MyLot. Anyone can confirm this?
1 person likes this
@murkie (1105)
• Philippines
11 Apr 11
that's what i also thought so. probably because of too much traffic in mylot. if it is so, i think it would be good news then to learn that there are many active mylotters out there. =)
@p1kef1sh (45642)
11 Apr 11
Not just you. I could get in but not post and another friend couldn't get in at all. We are both in the UK. I think that it may be server maintenance because my morning is the middle of the night in the US where myLot is based. The site seems to be OK now.
1 person likes this
@murkie (1105)
• Philippines
11 Apr 11
well maybe. it's a good theory. but i think most users use the night for mylot (mainly in the us where mylot is probably based). so, maintenance must have been schedule for some other time.
@surekharathi (14134)
• India
11 Apr 11
I friend I am also facing this type of problem but only from 3 days no responses are going and runtime error was showing. But for slow connection or bad connection are the problem of your internet connection because in reliance this type of problems are coming again and again.
• India
11 Apr 11
Even I commented on the discussion that you started on late night study and sleep. I tried 5-6 times to Post Comment and it didn't gone through. Whatever it is, if the admin realise the fact, THEY SHOUD INTIMATE OR INDICATE ABOUT THE ISSUES WITH A BLINKING WINDWO OR WHATEVER THEY CAN. But the admin never do such things and I think it is their assumption that 'let people do whatever they want, we are not bothering. It is some kind of ignorance or disregarding the people who do the hard work and efforts here. Thank-s
• India
11 Apr 11
Ohhhhhh friend the same condition is here yesterday I was literally irritated and logout the account okkkk byeee I am going for sleeping.
@murkie (1105)
• Philippines
12 Apr 11
well we do not know the real reason yet, so i think it's a bit premature to jusge. all we could do for now is to speculate.
@jazel_juan (15767)
• Philippines
12 Apr 11
yes i was also experiencing the same problems yesterday and a bit frustrating because i did not reach the number of posts i want to make for the day.
@murkie (1105)
• Philippines
12 Apr 11
yes it's frustrating. all you wanted to do is post a certain number of responses or maybe to reply to all comments in your discussion. unfortunately, your impatience gets the better of you. it's just irritating when you can't seem to reach your mylot goal. it's way past my bedtime and here i am still answering comments. i don't know if i'm that determined or just plain crazy. LOL.
@jazel_juan (15767)
• Philippines
13 Apr 11
we all are plain crazy
@stanley777 (7175)
• Philippines
12 Apr 11
I have experience that too yesterday, I have not post any response either.It says sorry try again.I have stayed log in for almost 30 minutes but its same.Just like what happened two days ago the connections was too slow.I guess its okey now, happy mylotting.
@murkie (1105)
• Philippines
12 Apr 11
yes, it seems intermittent. i have no idea what the cause of the problem is.
• Australia
12 Apr 11
Hi there, I am absolutely fine with MyLot. I have not faced any kind of problem like this... Maybe there is something wrong with your internet connection. Did you double-check it? or maybe you are right that MyLot population is increasing, so there might be disturbances.. I hope things work out well.
@murkie (1105)
• Philippines
12 Apr 11
i don't think it is because of my internet connection, per se. i have browsing and even streaming to some other sites and there doesn't seem to be any problem at all, aside from the casual lags. but that is typical. mylot is different. some times, it's ok. but sometimes it's way too slow to load. in some cases, the page totally fails. initially, i thought it is because of the traffic. but since some of the users do not experience this problem, i no longer have even any presumptions at all. i guess all i have to do is to be patient. or quit altogether. (sigh)
@neenie (344)
• United States
12 Apr 11
It's strange, everyone keeps having problems on mylot lately. I haven't had any problems posting or with a slow connection. I'm sure that now I posted this, I'll start getting all sorts of problems..
@murkie (1105)
• Philippines
12 Apr 11
lucky for you. probably it goes with the country you are in. actually, before i get to post this response, i have had refreshed the page about 5 times. i'm sleepy now, but i have decided to reply to responses before i do that. and mylot just keeps on having this problem..
@thanks1961 (7049)
• India
11 Apr 11
Yes, I think there is something wrong happening around. Yesterday I commented to 8-10 responses and today non of them were found answered. I was wondering how it happened it is the first time of this sort. Again just now, I completed all the posts again. I think now there is no issue. Also, today also similar issues come up. I tried all the comments typed and when submitted, none of them gone through and instead of that I got the error message saying 'invalid number or character found ......' something like. Ok, it may happen. But I appreciate if there is something happens around, it the admin's responsibility to have a word about the same even after once such things are happened. People would comment and enquire such issues at several times and the admin ever speak or open the month in any way, and just ignoring and I think they don't care about their integrity. Thank-s
@murkie (1105)
• Philippines
12 Apr 11
i haven't experienced that "invalid number or character" thing yet. and i sure don't want to. admin probably is looking at the problem right now. they must've read several comments about this already. i sure hope that your assumption is wrong.
@carolscash (9501)
• United States
11 Apr 11
I have had this problem a lot lately too. I am not sure as to what is going on ,but I try to keep the discussions going as much as I can. I need to find a faster computer but there is not extra money for that right now.
@murkie (1105)
• Philippines
12 Apr 11
i don't think that the problem is your computer. well, i don't mine is. nor is my internet connection. all other sites have the normal browsing/loading speed. it's just mylot that has an intermittent slowing down/page fail. but you could try a faster computer if you want to.
@Hatley (164743)
• Garden Grove, California
11 Apr 11
hmylottersi murkie again. second response. mylot swished my whole response away. so copy paste to clipboard No Murkie its not you as I have been having the same slow slow slow loading of my posts here. I have su per fast cable internet on all outher sites but mylot. So it has to be mylot needs to goose up its bandwidth to take care of all of us
@murkie (1105)
• Philippines
12 Apr 11
that happens to me too. the only difference is that i'm still under 500. so that means i couldn't paste texts. i'm yet too far away for that, but i'm already looking forward for the time that i'll reach 500 and be able to copy and paste, hahaha.