trouble getting new discussion sent

@deebomb (15322)
United States
November 20, 2006 9:44am CST
Is any else having trouble getting a new discussion posted mine won't go past submit. If this goes I know it the picture
5 responses
@ossie16d (11827)
• Australia
24 Nov 06
I had a problem a few days ago, so in the end I just have up and went on to commenting to discussions I had started as well as responding to other discussions. It can be annoying when things don't go right plus like you for some reason the photos wouldn't upload.
1 person likes this
@deebomb (15322)
• United States
26 Nov 06
I did the same thing. I was surprised to see this discussion show up. I posted this discussion more from frustration than any thing at the time. Thanks for posting here
@ossie16d (11827)
• Australia
30 Nov 06
Not quite the same but now I am having problems uploading photos. Have wasted just so much time trying to do that, but have given up for now and might give it another go later on. :)
@ossie16d (11827)
• Australia
7 Dec 06
Just an update on this deebomb, because I have been having a lot of trouble with getting responses posted in the past 24 hours. Most annoying really but hopefully soon all the hiccups will be sorted out.
1 person likes this
@supremegod (1019)
• India
26 Nov 06
yeah, dont post simultaneously in two windows, sometimes it happens even if ur using single window too.
1 person likes this
@deebomb (15322)
• United States
26 Nov 06
Thanks for that bit of information
@camo26 (1418)
20 Nov 06
yeh i had the same problem yesterday so i posted without the pic and it worked i guess its just how big and what format the pic is as the one i tried to use was in bit format and quite big :)
@deebomb (15322)
• United States
21 Nov 06
I did't think they were going to let this post come on. I realy couldn't find it. Guess it was just one fo those glitchie days Thanks for your answere.
@KrauseHome (35507)
• United States
30 Nov 06
From time to time I have had that problem as well. But in that department, it does look a little better for me now.
@deebomb (15322)
• United States
30 Nov 06
I hope you are right. It gets frustrating some times.
@MagusX (1099)
• Brazil
26 Nov 06
Weird, because now its working
@deebomb (15322)
• United States
26 Nov 06
I was trying to post something else it would not work until I got frustrated and posted this one. thanks for your reply