I am not ignoring you guys!

@ElicBxn (59912)
United States
September 6, 2016 1:47am CST
for whatever reason, every time I try to open a discussion or a response I get an error message... I'm guessing nobody else is getting this, because I am getting responses to my discussions... VERY annoying!
9 people like this
12 responses
@owlwings (37693)
• Cambridge, England
6 Sep 16
No, you're not the only one getting these timeout messages. @MyLotBugs is aware of the problem and is, presumably, working on it. Unfortunately, it is sometimes not at all straightforward to discover what is causing it so it may take some time (to date, it has already been three days!)
5 people like this
@ElicBxn (59912)
• United States
10 Sep 16
I managed to not get an error this time! YEAH!!!
1 person likes this
@owlwings (37693)
• Cambridge, England
10 Sep 16
@ElicBxn I think the problem may be fixed.
1 person likes this
@ElicBxn (59912)
• United States
10 Sep 16
@owlwings it looks like it! YEAH!!!
1 person likes this
@SIMPLYD (73008)
• Philippines
6 Sep 16
Sometimes , i also experience that . I just refresh it and it will be okay already .
2 people like this
@ElicBxn (59912)
• United States
10 Sep 16
I refreshed and refreshed and this is the first time it didn't go to an error in about a week!
1 person likes this
@SIMPLYD (73008)
• Philippines
12 Sep 16
@ElicBxn Hmm, that weird . Maybe your internet is so slow ?
1 person likes this
@ElicBxn (59912)
• United States
12 Sep 16
@SIMPLYD No, my internet is fine, apparently there was a bug in myLot's system because others were getting it too, but it is fixed now
1 person likes this
@ms1864 (6943)
• Bangalore, India
6 Sep 16
glitch in the system.
2 people like this
@marguicha (76268)
• Chile
24 Sep
I lost 3 days of my life fighting with this. Finally, when I was about to kill my laptop, someone said that it was a glitch mylot had.
1 person likes this
@ElicBxn (59912)
• United States
24 Sep
It took me a week to get back to being able to respond! I was going CRAZY!
• Austin, Texas
17 Sep 16
That must be annoying! I just got a eMail that you followed me. Are you unable to post a comment at any of my discussions? Please report to Admin and find out the problem. Your problem clearly impacts all of us here!
1 person likes this
@ElicBxn (59912)
• United States
17 Sep 16
They got it fixed, but I've been really busy with other stuff in my "real" life.
1 person likes this
@sprite1950 (1385)
• Corsham, England
8 Sep 16
I don't get error messages but I do get freezing of the site which is so bad sometimes that I just have to go out of it and come back later. I find it so annoying if I really have something I feel is important I want to say.
1 person likes this
@LadyDuck (108854)
• Switzerland
6 Sep 16
I experienced the same problem two days ago, not all the time, but sometimes it happens.
1 person likes this
@JolietJake (36250)
6 Sep 16
Actually I have seen it mentioned several times the past 2-3 days... @myLotBugs will hopefully work on it today
1 person likes this
@Happy2BeMe (60112)
• Canada
6 Sep 16
I have had that problem a few times. I simply refresh and it works for a bit. Sometimes I have to do it over and over again. Most days are good though. There just seems to be days and times when it doesn't work as well as others.
1 person likes this
• Philippines
6 Sep 16
It's okay, I know for some reason your busy.
1 person likes this
@cahaya1983 (5967)
• Malaysia
6 Sep 16
I think the same thing is happening to some of us here too. I hope the issue gets resolved soon.
1 person likes this
@skysnap (17590)
6 Sep 16
It seems the issue with server I am guessing.
1 person likes this