Little problem with myLot...

@Thomas73 (1467)
Switzerland
January 3, 2007 12:47pm CST
I can't see the page numbering anymore, which means that I'm stuck on page one of each discussion, regardless of how many answers they got. This is to ask if anyone else is experiencing the same problem and if the myLot admins can do something about it? Sorry to make this public...
3 people like this
7 responses
@luka_24 (102)
• Chile
3 Jan 07
Thank you for making it public! I thought I was the only one having this problem. It is slowing the whole process down, so I hope they solve it soon.
@mari61960 (4895)
• United States
3 Jan 07
Ditto...I just sent them an email..lol I thought it was just me too. I'm going over to PayPoster for a few minutes and will keep checking back. Feel free to check out PayPoster...the link is in my profile..It's the same type of site. You get paid for starting and responding to discussions. They also have other features...Good Luck
• United States
3 Jan 07
I have not had that problem but I have been having another problem. When I go to put a response on a post I no longer have the original post on the screen, everything else is there however.
@lulylove (1561)
• Brazil
3 Jan 07
I also am not obtaining to see the number of the paginas that I am, I do not know why this is happening believes that it is an error in the Mylot, therefore still diminishes was obtaining to see normally, but now I do not obtain more. Why it will be?
@lulylove (1561)
• Brazil
3 Jan 07
I also am not obtaining to see the number of the paginas that I am, I do not know why this is happening believes that it is an error in the Mylot, therefore still diminishes was obtaining to see normally, but now I do not obtain more. Why it will be?
@Eskimo (2317)
3 Jan 07
Yes I've now noticed this as well, it is a nuisance, but I would hope that it will be fixed before too long, if not then its going to cause a lot of problems with responding to replies
@BittyBiddy (2903)
• Ireland
3 Jan 07
I was just about to post and ask about it and decided to do a search first to see had anyone else brought it up. Yes, I'm having the same problem. I was afraid that posts had been deleted. I'm relieved now to see it's just a glitch. Hopefuly we're all back to normal soon. :)
@smuggeridge (2157)
3 Jan 07
yep i got the same problem, although don't have enough responses to need to change pages very often
@classy56 (2883)
• United States
3 Jan 07
yes i have .i hope they get it fix