For all mylot users. Please read.

United States
January 8, 2007 12:14am CST
Have you ever had this happen to you? You type out a long response to an important discussion and you click add response and it goes to the next page but it's blank and wont refresh. and then you hit the back button and the response is gone? i hate that so much.. let's get mylot to try to fix that problem for good by bringing attention to it. i will forward this to mylot for inspection. thank you for your responses in advance. any other ideas will be greatly appreciated
14 people like this
99 responses
@soumodeep (945)
• India
8 Jan 07
Yup that has happened to me a zillion times and I hate so much when that happens. That's when i think that what's the point in posting long proper answer when it doesn't get posted. I hate when that happens.
3 people like this
• United States
8 Jan 07
i've even tried to retype my response and it still doesnt work then i get even more mad and say why does this have to happen all the time. nerve racking
2 people like this
• United States
8 Jan 07
ps thanks for your response
1 person likes this
@dastorm (10)
• India
8 Jan 07
This is really annoying, specially when u are't allowed to COPY PASTE, so i figured out a easy way. When we Typing our Internet Connection Remains Dormant for "Quite Some Time" & when we send Information next time it may take a bit longer or even wont sent the information as a result of tht the page wont be "REFRESHED". I figured out a good way , the basic pricipal is to make my Internet connection work while i type.. like start a download in the background or better still open a resource Hungry web page like . "Gamespot" as it loads all it Flash & all so when it loads all its STUFFs u can Finish writng and POST ur Discussion & since the internet connecftion has been working all the time then it wont be a problem fo it to send ur Info. to MyLot Site Database. Easy... :D
3 people like this
• United States
8 Jan 07
i will do that next time. thanks for the tip. i'm sure everyone here at mylot will appreciate it. thanks for responding.
1 person likes this
@akotalagato (1335)
• Philippines
8 Jan 07
this has happened to me countless times. it is very frustrating indeed. you spend so much time thinking and typing your response then it just disappears. there is probably a bug but i think mylot is already doing something about it becuase the frequency of this happening to me is decreasing.
3 people like this
• United States
8 Jan 07
yep i know it. it is so frustrating and i get tired of seeing it. cause it only happens to my long responses that i know a lot about. i hope mylot is doing something about it and it's good that it is decreasing for you. i havent been here very long. only about 1 week. thank you for responding.
1 person likes this
@adnanmd2 (831)
8 Jan 07
Ya you better send an email to mylot abt it.. I think there must be some server proble...
2 people like this
• United States
8 Jan 07
i will as soon as i have lots of responses so far i have 27. but i'm going to send them this discussion so they can see how many mylotters actually have this problem. thanks for your response.
1 person likes this
@ahsan15 (334)
• India
8 Jan 07
ya this has happened to me .....but i don't have ny ideas to fix this problem
2 people like this
• United States
8 Jan 07
read the response of dastorm she told me how to fix the problem and it has worked for her. thanks for your response.
1 person likes this
@wmg2006 (5386)
• United States
8 Jan 07
Yes it has happened to me many times and made me just get out of My Lot for the day. Now I always try to copy anything I have written and paste it into a word program in case I need to re-write it or paste it. It is very frustrating when you have taken your time and replied with a good reply to lose it.
2 people like this
• United States
8 Jan 07
that's a good thing to have. but dont you have to have like 500 points or something like that. thanks for responding.
1 person likes this
@Lady_Vincy (1542)
• United States
8 Jan 07
That has happened to me many times. The first time it happened I was a little upset but I got over it. There is really nothing you can do about it. You just have to type your thoughts all over again.
2 people like this
• United States
8 Jan 07
i know. it really sucks but there was a tip from another mylot user. her screen name is dastorm. check it out. thanks for your response
1 person likes this
@usman400 (1588)
• Pakistan
8 Jan 07
You are riegght, infact it happens with me at least 5 to 10 times, however now I have above 500 so I can copy paste it
2 people like this
• United States
8 Jan 07
it happens to me all the time and i'm not quite 1/2 way to 500 points but i'm sure i will be by tonight if this doesnt keep happening. thanks for your response
2 people like this
@aprilten (1977)
• Philippines
1 Feb 07
i consider myself blessed because i never had that experience. it's a really frustrating thing. all your work gone, just like that. i wish they correct that soon.
• Philippines
1 Feb 07
you're lucky youd didn' experience it. it was really annoying.
1 person likes this
• United States
7 Feb 07
yea i agree with alpha_scan. you are very lucky this hasn't happened to you. when i first started it was many times a day and it drove me nuts. now i experience this very rarely. thanks for responding.
@Mecboy (1051)
• United States
9 Jan 07
THIS IS THE FIX, it has bad words in it. IF YOU TAKE OUT THE BAD WORDS, the page will load.
1 person likes this
• Canada
9 Jan 07
nope cause i don't use bad words as you put it so that can't be the problem. But that was worth the try
1 person likes this
• United States
9 Jan 07
i dont usually use bad words i dont know if the word su*ks is one of those but i do use that one. thanks for responding.
@inked4life (4227)
• United States
8 Jan 07
It happened to me for the first time today, and when I went back to the same discussion later to try and post my response, it happened again....very strange indeed
1 person likes this
• United States
8 Jan 07
yep that happened to me too. i got even more mad for that. thanks for responding. and very nice tattoo. is it on you or is it one you have done???
• United States
8 Jan 07
I know what you mean. I've only been a member for a few days, and I've had the same thing happen. I retyped responses to one discussion 3 times before I finally just gave up on that discussion completely. It's really frustrating.
1 person likes this
@18111983 (66)
• Bangladesh
8 Jan 07
yap,1 time its happend with me too.i also hate it too.u ca forward to fix that problem.thanks
• United States
8 Jan 07
i will try forward to fix the complication. thanks for responding.
• United States
8 Jan 07
i will try forward to fix the complication.thanks for responding.
• United States
7 Feb 07
Yes, and this pissed me off to no end. Especially if my response is super long and really thought out.
1 person likes this
• United States
7 Feb 07
it really bites and it needs to be cleared up soon. that seems to be the only time it happens. :( thanks for responding.
@vityota (878)
• India
7 Feb 07
yes i have faced that problem twice and i wll have to type the discussion again its good that you are bring this to the attention of mylot as it will make them to find out the problem and rectify it
1 person likes this
• United States
7 Feb 07
it takes a bunch of time to retype and wait. just get it the first time so we won't have to retype. i'm trying to open this subject up for everyone because mylot needs to know what to improve. since we are the users. thanks for responding.
• Singapore
7 Feb 07
It happens to me a lot! I do hope mylot fixes it soon. Usually when it happens it makes me so mad i end up switching off my computer
1 person likes this
• United States
7 Feb 07
when i first started here it happened to me many times a day. i hated it. now i rarely have that problem. i hope things get better for the users that haven't reached 500 points yet. thanks for responding.
@Dennik (540)
• Philippines
7 Feb 07
Yes and that's a waste of time and very disappointing.
1 person likes this
• United States
7 Feb 07
yea it is a waste of time. i hate it but what can ya do.. thanks for responding.
@14missy (3185)
• Australia
7 Feb 07
I haven't had this problem recently but I have had it. I sometimes copied the response before I posted it and then could paste it again if the page was blank. Only worked this out after losing a lot of responses.
• United States
7 Feb 07
i haven't had this problem recently either. which is good. when i posted this discussion it was one of my first and i couldn't copy and paste yet. now that i can i will. thanks for responding.
• United States
2 Feb 07
Maybe it's just MYLOT overload it has happened to me a few times.
• United States
7 Feb 07
i think it was overloaded and hopefully now it's not as bad. thanks for responding.
• Philippines
1 Feb 07
Yes it also happened to me. I thought it was just my browser but no many of the members here have experienced it also. It happened to me twice this day. I was really annoyed because I typed a long response then suddenly it just happened.
1 person likes this
• United States
7 Feb 07
luckily it has slowed down a lot for me. i think they have gotten the problem under some control. that's the worst time is when it is a long response.. :(thanks for responding.
@Tarrish (562)
• United States
29 Jan 07
That has happened to me a couple of times. Most of the time it doesn't go blank, but it says I've tried to copy and paste something when I haven't. It's really annoying when you've written out a really long responce and it gets completely erased. When that happens I usually can't reproduce what I already wrote.
1 person likes this
• United States
29 Jan 07
that's strange. i don't know what is causing your problem with it. i hate it when stuff like that happens although it hasnt happened in a while. it's decreased a lot. thanks for responding.