Error in "Friends" approval

@jennybianca (12914)
Australia
March 19, 2007 8:44pm CST
There seems to be an error in the "friends" section today. I received a request for a friend approval. I clicked "approve", and it took me to a My Lot general info page about friends. I tried a number of times, and the same thing happened. The friend is still there waiting to be approved. So I then went to view all my friends, and found that the edit link for "turn notifier off, or turn notifier on" is gone.. completely. Obviously the two problems must be related. Is anyone else experiencing this glitch? Hope it's only temporary.
2 people like this
6 responses
• United States
20 Mar 07
I just tried to "deny" one and had exactly the same happen to me as you did.
2 people like this
• United States
20 Mar 07
I have had this happening, and actually posted a discussion about it about an hour ago. Apparently, it is just a glitch in the system that myLot will repair as soon as they can. it's not some permanent thing or something. Hope that helps.
2 people like this
@brendalee (6083)
• United States
20 Mar 07
I have not come across this problem today but I did read about someone else having this problem. My notify button on my friends is still there. I'm guessing that it is just a glitch. But you should probably tell mylot about it so they know you are having a problem.
2 people like this
@Willowlady (10666)
• United States
20 Mar 07
It must have been temporary or just in Australia. Glitches are quite common and no fun when they happen to us. I hope that all is well with and for you now. 11 hours later from your posting of this discussion. Not sure why this site does not work as smoothly as the other sites where we post blogs, shouts and almost everyone has moving thingys on their page. Oh, well, hoping you have a great day!!
1 person likes this
@GardenGerty (105498)
• United States
20 Mar 07
If it still is not corrected, contact myLot. I did. I think it is fixed, I did this in response to another discussion same topic. Good luck. I have another issue or two, do not know what to do about.
@AmbiePam (50449)
• United States
20 Mar 07
You're not alone. It did the same thing to me today. I also noticed problems when I tried to add an interest.