Posting on mylot seems slow right now

@saundyl (9686)
Canada
May 14, 2008 10:51am CST
I'm trying to post responses today and its taking AGES for anything i type out and click post to finally submit and appear. Its also seeming a bit slow today to load discussions in mylot. I cant say its my connection because any other website i'm loading loads right away just..here. Is anyone else finding this?
5 people like this
9 responses
@bjcyrix (6910)
• Philippines
14 May 08
Hi! I actually have alreayd responded to this discussion and I ahve another response that was waiting to be posted while I was typing the first one. But then when I submitted my psot. It tool longer to load and actually ended up with an runtime server error. It lasted for about a few minutes then its fast again. I hope it doestn fluctuate soon. Just let me post this response and im good.^_^ Dont know what will happen next,just trying to speed through the things that I wanted to say. Hope they fix it soon.
@bjcyrix (6910)
• Philippines
14 May 08
Yay! It got through. The connection with myLot was fine an hour ago then when I read another post about myLot being slow and then I saw your I tried to respond to both but it got to an error. Sorry for a lot of the typos. Hope its fixed for good.
4 people like this
@bjcyrix (6910)
• Philippines
15 May 08
Yeah, happened to me too. Glad the bug is fixed and myLot is working like myLot again.^_^
1 person likes this
@saundyl (9686)
• Canada
15 May 08
Me too. Thank you for responding.
@wayz12 (2059)
• United States
14 May 08
I just responded to a discussion, posted it, and it took forever to load. Finally, impatient as I can be, I hit refresh and, of course, lost my post. Yes, the site has been slow. I know for a fact it is the site because I have other windows up and all the other sites I'm working with loads quite fast. Well, I hope they fix it soon, because it can be quite a hassle.
@saundyl (9686)
• Canada
14 May 08
I hope so too! I have other windows up as well even tried on another pc in the office.
2 people like this
@GardenGerty (113535)
• United States
14 May 08
I am having the same trouble, and I had hoped to get a lot done due to being home, hubby is ill. I will state that it is payout time and frequently we seem to have those slowdowns and other glitches while our payouts are being processed. Hang in there, it will get all better again, soon.
@saundyl (9686)
• Canada
14 May 08
I didnt notice that before about the glitches around payout time. Although I've really only been around for one or 2 months.
2 people like this
@mommy_uv3 (109)
• United States
14 May 08
Just about everytime i go to make a post, i have that problem, my other pages were loading quickly as well, but i haven't had that problem (knock on wood) the past few minutes i logged back on.
@saundyl (9686)
• Canada
14 May 08
Maybe it is working again.Thanks for responding!
1 person likes this
• Canada
14 May 08
I found that getting onto MyLot was extremely slow, this morning. It took forever for the page to load, and it took forever for my earnings page to load, in order for me to see what I'd earned the day before. I haven't had any problems posting responses so far. This is my second one of the day, and it's still early.
1 person likes this
@saundyl (9686)
• Canada
14 May 08
Thank you for responding, i forgot to even check my earnings today!
1 person likes this
@amitpuri (457)
• India
15 May 08
Yep it is happening with me too as i am finding a great delay in loading and then submitting of the post so i think there can be some technical problem with the site or it may be under work or updating should be taking place. All these factors can be there causing the site to work at slow rate and that will be all fine after sometime i think.
@saundyl (9686)
• Canada
15 May 08
I'm not finding it as bad today maybe they fixed the problem.
• India
15 May 08
MyLot has surely been getting slower. It's taking along time to switch between the post box and the tag box. before it used to take four seconds or so. now its taking close to 15-20 seconds. Seems like mylot is having a lot of incoming traffic these days. i think they should get a new server, which can take a better load. Although it still takes a very short time to upload images. bourne
@saundyl (9686)
• Canada
15 May 08
Thats a big jump in wait time.
@xtinelee (3377)
• Singapore
15 May 08
There are certain times of the day when mylot.com is really slow. I guess it's because everyone is waking up on the other side of the world, and hence, the large influx of people trying to login to mylot.com. Nowadays, I try to stay out of that timing, because it loads REALLY slowly for me...
@saundyl (9686)
• Canada
15 May 08
I havent noticed specific times for me lately just yesterday. Thank you for responding
• United States
14 May 08
A couple other people have posted discussions about the same thing, and I have noticed it too. MyLot does seem to have a definite lag today; actually since yesterday. I wonder if we are getting some more upgrades. It couldn't possibly be payouts; one, those were yesterday, and two, that has to deal with paypal and money bookers more than MyLot itself. Bottom line is, you aren't the only one that has been experiencing this lag. The only thing we can do is muddle through, and hope that it will subside soon.
@saundyl (9686)
• Canada
14 May 08
Thank you for letting me know that makes sense.
1 person likes this