I'm soooo p!$$ed off!

@MsTickle (25050)
Australia
November 8, 2008 6:36pm CST
I have just written/typed a long thoughtful reply to a discussion...hit "submit" and there was the original box....now blank with some tiny, red lettering up the top saying something to the effect... we are unable to post your response. Please stick to numbers and letters and normal punctuation...blah blah. That's all I ever use....what could I use that could be deemed abnormal when I only have a regular keyboard? When I think of all the carp posted here and my legitimate response gets wiped out for no reason....if they wanted me to edit it, why erase the whole thing...how bloody stupid? Has anyone else experienced this sort of stupid practice of deleting your work and being asked to modify it?
10 people like this
22 responses
@Barb42 (4216)
• United States
9 Nov 08
I have experienced that in the past, but it's been a long time. I learned to always to 'select all', copy, and be ready to paste if it does you that way. Sorry that it ate your post! That is certainly aggravating.
@MsTickle (25050)
• Australia
11 Nov 08
That sounds pretty easy....it would take a bit of getting used to and dammit! we shouldn't have to do it.... Thanks for the suggestion Barb
@Barb42 (4216)
• United States
11 Nov 08
You are right. There should be something in place that would keep the text in the box just in case it needed to be edited or it never made it to the next step, which happens quite frequently with MyLot. But I've just gotten into the habit of copying so I can paste, if I need to, especially after losing a long post once. I never can remember all I've put in a thought out post, and it never sounds the same. It is very aggravating when you lose a post.
@Katlady2 (9920)
• United States
9 Nov 08
I've had that happen to me a few times. And it's beyond aggravating! I've gotten to the point that if I've taken the time to type a long reply I make sure I copy it first just in case. So sorry that happened to you hon.
3 people like this
@MsTickle (25050)
• Australia
10 Nov 08
Hello lovely. That seems to be the recommendation but in principle we should not have to do that. I spend ages here being on dial-up and the site itself is also slow...I will not be copying everything before hitting the submit button. If it continues to happen, I will be spending less time here. It wouldn't be so bad if we could contact myLot and get an answer to our problems and queries, but that just doesn't happen.
1 person likes this
@Katlady2 (9920)
• United States
10 Nov 08
I know what you mean hon. If they would only TALK to us about these problems, maybe it wouldn't be so bad. Hugs to you sweetie.
@myklj999 (38716)
• Olney, Illinois
9 Nov 08
Itr has happened once; I was trying to post some HTML code and it wouldn't let me. There are a few symbols on the keyboard that the myLot computer kicks back on, although I would say what happened to you was probably a system glitch; very annoying.
3 people like this
@MsTickle (25050)
• Australia
9 Nov 08
It was a discussion on a subject I care about...it had no abnormal punctuation. I worked hard on it checking and re-checking that it was easy to understandable. I've had submissions refused at other times when I used a forbidden word, but I was simply asked to change that word...not had the whole thing deleted. Again...
2 people like this
@ronaldinu (12439)
• Malta
9 Nov 08
I was only asked to modify certain words which are not accepted here. I use the word bit*ch for a female dog. But it seems that this word is not tolerated here even though I did not meant it in a bad way. © ronaldinu 2008
2 people like this
@MsTickle (25050)
• Australia
12 Nov 08
It wasn't a word....they said to use only regular, letters, numbers and punctuation....what else is there? I wasn't writing in Arabic or Swahili. It was English, plain and simple , there were no numbers if I remember and just normal punctuation.
@ellie333 (21018)
9 Nov 08
Hi MsTickle, I have written responses before and pressed submit and they have just disappeared but usually if I have typed a word that is unacceptable it keeps the response and I just have to reword that section and submit. I do know how frustrating this must be for you as when it does occur it never occurs on a three or four line response always a long indepth one eh! Sorry that you had this happen. Huggles. Ellie:D
2 people like this
@MsTickle (25050)
• Australia
12 Nov 08
Hi Ellie...thanks for your kind words of support. It means a lot to me. It means I'm not a crazy ole lady....
1 person likes this
@Opal26 (17686)
• United States
9 Nov 08
Hi MsTickle, I have never heard that ever! I did lose one of my responses a little while ago after typing it out. I hit the submit and then I got a screen that said Ooops! and some other stuff. But I've never gotten one that said what you are describing. That sounds really strange. What could they possbily mean? What would they like you type? And why wouldn't they let you edit it? I don't blame you for being angry. I sure would be because you are right about people submitting a bunch of garbage here all the time that passes right through when it shouldn't! I'm sorry that you had to go through all that!
2 people like this
@MsTickle (25050)
• Australia
12 Nov 08
Yeah...it was a pretty lame reason to delete my post and obviously a glitch. Someone suggested the post may actually have gone through....I checked - it hadn't. Thanks for consoling me..
@GardenGerty (118191)
• United States
9 Nov 08
I do not think it is a conscious thing on MyLot's part. Sometimes there are glitches like that. I have had it happen. It has nothing to do with the content, not really, because yes, you do use numbers, letters, and normal punctuation. I have not had that happen in a long time, but I have had it happen. I go ahead and repost, then look at the discussion and the original one actually had posted, so then I have two responses right after each other.
@MsTickle (25050)
• Australia
11 Nov 08
That happened to me once upon a time....ages ago.... I wonder if that's what happened this time. I must go and check. I didn't bother when it happened as I just assumed it was gone. It was too long to try and remember.Thanks Gerty
1 person likes this
@Grandmaof2 (7602)
• Canada
9 Nov 08
Oh My Goodness!!! I was blaming myself for typing too fast or hitting the wrong button, I couldn't figure out what I nwas doing wrong because I'm really not a very fast typist but I was experiencing the same crap. I guess you're not alone but I know the frustration, and never fails it happens to the long decussions, GRRRRRrrrrrrr
2 people like this
@Lakota12 (42681)
• United States
9 Nov 08
I have had to modify a word or too some times as a bad word slips in there and I have had whole responces dissapear with nothing said just had to redo.
1 person likes this
@MsTickle (25050)
• Australia
12 Nov 08
Such a pain in the patootie.....eh Lakota?
@Lakota12 (42681)
• United States
12 Nov 08
Sure is!
@sacmom (14250)
• United States
24 Dec 08
Yes, I've had this happen to me before. Fortunately I type out my response in a separate program then copy and paste it on here. So it wasn't a big deal for me. I'm just thankful that I'm over the 500 mark, because had it happened to me before this I wouldn't have been happy, that's for sure. I do know how it feels though as I've lost a few posts for other reasons, like mylot being down, when I was under 500 posts. I promised myself that I'd always use the copy and paste feature once I was able to so that I'd never have to go through something like that again.
1 person likes this
@MsTickle (25050)
• Australia
15 Jan 09
I just couldn't do that...the time it would take me to do everything in word then copy and paste...well, I just won't. There have been some much more efficient suggestions in previous responses. Luckily, it's a rare occurrence for me....hence the frustration level...lol. Thanks for joining in.
@Stiletto (4582)
12 Nov 08
I've had that happen when I tried to put some html code in a response. It's annoying when it takes the whole thing away. As you say, why erase everything? How can you edit something that isn't there anymore?? Unfortunately I'm usually too lazy to make the effort to type it all out again. Oh well ... just one of myLot's many little quirks I guess.
1 person likes this
@MsTickle (25050)
• Australia
12 Nov 08
If I could remember it, I would type it out but when you've written several paragraphs, tweaked it so it's just right, then it disappears, it sorta takes the heart out of things. I just cannot be bothered to try and when there's no reason for it to have happened, who's to say it won't happen again? Nice to see you...
@gemini_rose (16257)
10 Nov 08
And isnt it the most annoying thing ever when it happens I get so cross that I could quite happily throw my computer out of the window!! This happened to me just the other day, I wrote loads to a discussion and was really pleased with my contribution and exactly the same thing happened. I had not copied it just in case and there was no way I was going to type it all out again so I just moved on.
1 person likes this
@MsTickle (25050)
• Australia
12 Nov 08
Then we know exactly how each other feels. I thought about re-doing it but I couldn't face it...I was too peed off. I just moved on in an effort to get over my anger.
@Shar1979 (2723)
• United States
9 Nov 08
I havent experienced it yet actually. The only thing I noticed here is the earnings...It keeps decreasing at times.
1 person likes this
@MsTickle (25050)
• Australia
12 Nov 08
My earnings have decreased a couple of times minimally, they usually increase.. It happens around month end and payment times ...it's just variations in payments catching up.
@winterose (39895)
• Canada
9 Nov 08
I know that gets to be very frustrating, I had it happen to me not long ago on another site and I typed out this big long thing too.
1 person likes this
@MsTickle (25050)
• Australia
12 Nov 08
Hi Rose...yes, a short one would be annoying...why is it always the long ones???
@royal52gens (5380)
• United States
9 Nov 08
No, my dear, I have not had that happen to me. I would be upset also if it did. How odd. I wonder if it was a glitch of some kind. I hope it does not happen to you again.
1 person likes this
@MsTickle (25050)
• Australia
12 Nov 08
Hello royal, how lovely to see you. It's been a while...Check out the previous response. How strange is that?
• United States
9 Nov 08
I have not had this particular thing happen, but I have typed a response only to have it gone after I tried to post it. No red letters, but I had the blank box there. I have also had posts deleted after I had posted them. I'm very careful not to violate the TOS, so I'm sure it had nothing to do with that. It seems there is no rhyme or reason to why things get deleted around here. :(
1 person likes this
@MsTickle (25050)
• Australia
12 Nov 08
Nothing so evil has happened to me...thank goodness. that would be hard to take. Sorry this has happened to you...i can relate...
@nannacroc (4049)
9 Nov 08
This has happened to me once or twice. I now try to remember to write my longer responses in Word pad before I try to post them, that way I don't have to start all over again. Maybe there is a gremlin in your computer and he is changing the language to his so no-one recognises it.
1 person likes this
@MsTickle (25050)
• Australia
12 Nov 08
I've been trying to think about it and I remember I tried to put in an emoticon and I wasn't able to. The mylot code would not respond or even open to my cursor. There was obviously some kind of glitch but that doesn't make me feel any better.
@stvasile (7316)
• Romania
9 Nov 08
Ouch! That's really annoying! It happened to me a couple of times, when myLot was running really bad and the response didn't get posted. Of course that hitting "back" lead to the page I typed the response in, but empty I'm really sorry, I understand how you feel, but, as a friend of mine used to say... "Sh*t happens..."
1 person likes this
@MsTickle (25050)
• Australia
12 Nov 08
Yes you know just how it feels. Thanks mate. it's good to know that people understand and care.
1 person likes this
@successlog (3172)
• China
9 Nov 08
hello friend,i also have met this kind of situation today.when i post a comment to the one who respond my discussion,but it failed.it said you can't post response at this moment.you can try it again later.I think it is just a system error on mylot.after a little time, i tried it and it succeded.lol.don't worry.just a error.I think. good luck
1 person likes this
@MsTickle (25050)
• Australia
12 Nov 08
Lucky for you they did not delete your response like they did mine.
• United States
9 Nov 08
hahaha ouch.... oh by the way i have a question.... like im new to mylot and what exactly do i have to do to get money? thanks guys =)
1 person likes this
@MsTickle (25050)
• Australia
12 Nov 08
Hi illya and welcome to myLot. The most important thing to do is to make sure you read the guidelines. http://www.mylot.com/o/topguidelines.aspx Read the terms too while you're at it. Mylot is a discussion forum so we discuss things...we post a discussion, members respond and sometimes there are also comments. Each time you participate in a genuine way, you get paid. Posting a relevant photo pays...posting discussions pays and so does answering the responses people leave you. Responding to discussions pays too. Try not to respond off topic like you did here. You won't be paid much for that at all. Understand the rating system and the interest section. Each time you participate is relevant, I believe. Good luck and have fun.