Service Unavailable

@ZedSmart (13886)
Philippines
November 22, 2020 4:13am CST
Is it only me here experience this problem upon logging or loading myLot page? When I opened my notif, the message will popped out and the same happened after few refresh. I tried to login in phone the same thing happen but I was able to make a post after that. I hope I will never encounter the problem again.
9 people like this
11 responses
@GoAskAlice (5004)
• United States
22 Nov
There was a temporary glitch in the server availability. I don't know whether this was in our servers themselves or whether it was a problem with Amazon Services. Everything appears to be normal again now.
7 people like this
@ZedSmart (13886)
• Philippines
22 Nov
Thank you very much.
1 person likes this
@myklj999 (50758)
• United States
22 Nov
Except I just had it again right now
1 person likes this
@JudyEv (227841)
• Bunbury, Australia
22 Nov
@myklj999 It's happening for me at the moment too.
4 people like this
@myklj999 (50758)
• United States
22 Nov
It keeps kicking in and out, driving me nuts. Happened when I tried to open this discussion, happened while I was sending Admin a PM
2 people like this
@myklj999 (50758)
• United States
22 Nov
@GoAskAlice Partial screenshot with the relevant message
2 people like this
@ZedSmart (13886)
• Philippines
22 Nov
@myklj999 yes, it happen once again before your comment.
1 person likes this
@Cheyee (3330)
• Pakanbaru, Indonesia
22 Nov
Glad I am not the only one. I thought it was my internet network.
2 people like this
@ZedSmart (13886)
• Philippines
22 Nov
Thankfully it's OK now.
1 person likes this
@Cheyee (3330)
• Pakanbaru, Indonesia
22 Nov
@prinzcy (8390)
• Malaysia
22 Nov
It seemed the admin had explained. Well, since I was experiencing errors, I went cooking instead
2 people like this
@ZedSmart (13886)
• Philippines
22 Nov
That's good. What's up for dinner?
1 person likes this
@prinzcy (8390)
• Malaysia
22 Nov
@ZedSmart Just rice, tomyam and omelette.
1 person likes this
@JudyEv (227841)
• Bunbury, Australia
22 Nov
I'm having it happen here too. I have to try a few different ways before I can get the page to load properly.
2 people like this
@ZedSmart (13886)
• Philippines
22 Nov
There might be a little problem to fix.
1 person likes this
@tech40 (22848)
• Philippines
22 Nov
Unfortunately I'm also experiencing this issue..
2 people like this
@ZedSmart (13886)
• Philippines
22 Nov
It's working fine now I suppose.
@miketagz (9809)
• Philippines
22 Nov
Same thing happened here, it might be some sort of bug or error from the website itself.
2 people like this
@ZedSmart (13886)
• Philippines
22 Nov
Admin already explain it. Thank you.
@LadyDuck (311958)
• Switzerland
22 Nov
I had this problem several times today, but refreshing the page a couple of times I got the pages.
1 person likes this
@ZedSmart (13886)
• Philippines
22 Nov
It works occasionally that's why I was able to post this. But, I think all is well now.
1 person likes this
@LadyDuck (311958)
• Switzerland
22 Nov
@ZedSmart It is not fixes, I had the problem again just before opening this notification.
1 person likes this
@ZedSmart (13886)
• Philippines
22 Nov
@LadyDuck Oh so it may take some time.
1 person likes this
@marlina (113025)
• Canada
22 Nov
I had those messages earlier
1 person likes this
@ZedSmart (13886)
• Philippines
22 Nov
There was some glitches.
@marlina (113025)
• Canada
22 Nov
I did too experience the "service unavailable" this morning quite a few times.
1 person likes this
@ZedSmart (13886)
• Philippines
22 Nov
I thought that it was just me here.
@rsa101 (29877)
• Philippines
22 Nov
I had that problem yesterday that it took several minutes that l was able to access again. I leave the site and return again to test and it loaded so l presume it was something on their side that had technical issues.
1 person likes this
@ZedSmart (13886)
• Philippines
22 Nov
Yesterday, it was OK. It's only late afternoon that I encountered the problem.
1 person likes this