2/1/007 Rates going backwards right now?

United States
February 1, 2007 11:26am CST
I noticed that everytime I answser a post, my numbers are going backwards. I just lost 5. Anyone else having this happen today????
5 people like this
18 responses
• United States
1 Feb 07
I didn't notice it until I read your post. A few minutes ago I had 609 and now I've got 604. They must be deleting some or something.
3 people like this
@maryannemax (12170)
• Sweden
3 Feb 07
yep. our moderators do clean up from time to time. deleting some discussions which are copied, againsts the rules or maybe mere repetitions.
1 person likes this
@stephcjh (32327)
• United States
1 Feb 07
I haven't notice my numbers going backwards yet. I have noticed that I have had to tag a discussion more than once as it reloads the page itself to make the tag area a blank again. I posted a response earlier and when the next page loaded it was also blank. Very weird. I hope you get your points back.
3 people like this
@greengal (4286)
• United States
1 Feb 07
Its payment evaluation time right..so myLot is probably deleting and evaluating our responses and discussions. Today is gonna be like that!:)
2 people like this
@marciascott (25553)
• United States
1 Feb 07
I kind of thought so. my computer posted 2x I don't know why.
1 person likes this
@bonbon664 (3470)
• Canada
3 Feb 07
Yes, it's happening to me too. AAAHHHHH!!!
2 people like this
• Ireland
3 Feb 07
I have just returned after a couple of days holidays and I cannot get used to the changes on MyLot. The site is going so slow, that I cannot even catch up on my responses let alone check my ratings. It has taken over half an hour to respond to four discussions so I haven't even the time to check my ratings as it seems to be taking forever. I am going to give up very shortly, as it is just wearing me out, and I'm just very tired.
2 people like this
@maryannemax (12170)
• Sweden
3 Feb 07
you're not alone. it happened to me many times in january and it happened again just two days ago. so, i sent a private message to our moderators asking if i might have done something wrong or if i have broken some rules. after 3 or 4 days, they replied back saying that some discussions i've replied to have been deleted. and i understood. but it's okey. i mean, our moderators have the right to clean this site. that's why, i am more cautious when answering discussions now. i don't answer discussions which seem to be repeated all the time.
2 people like this
@kgwat70 (13395)
• United States
1 Feb 07
This has not happened to me. Have you asked myLot why this is happening to you? Are you replying to posts that got deleted possibly? I do not understand why you have lost so many points in such a short period of time. Try reviewing some of your replies and see if any got deleted.
@lauriefnp (5112)
• United States
1 Feb 07
I have been noticing this all day. It seems that I add one post and then when I look again it's down by 2 or 3, then it goes up a few and back down. I'm just barely keeping even. I've read the other responses here, and it makes sense that they must audit and delete discussions and such once a month, and that might be the cause.
2 people like this
@villageanne (8554)
• United States
1 Feb 07
I had not noticed my number. I usually dont pay much attention to them anyway.I will have to keep a bette eye on it. Thanks for the heads up. I sure hope they get it fixed soon.
2 people like this
@gabs8513 (48710)
• United Kingdom
1 Feb 07
Nope not yet I haven't it must be a mistake again on the Site. I will watch out for it though.
2 people like this
@TerryZ (22083)
• United States
1 Feb 07
No Im not haveing any problem so far. Im sure It will fix itself. It always does. If not let them know.
2 people like this
@dana234 (2116)
• Spain
4 Feb 07
No, so far my numbers are going forwards and I hope it´s going to stay that way. By the way, I sometimes check if any of my discussions have been deleted and haven´t found any so far. So, people who have posted into my discussions won´t have lost any points. Blessings and have a nice evening Dana
1 person likes this
@dana234 (2116)
• Spain
4 Feb 07
Sorry about the double posting. Don´t know what happened.
@ukchriss (2103)
1 Feb 07
I havent noticed anything so far as I havent posted very much today.
@ukchriss (2103)
1 Feb 07
No Mine seems ok It just went up by one.
1 person likes this
• India
12 Feb 07
ya its happened with me . my numbers are going backwards.
1 person likes this
@dana234 (2116)
• Spain
4 Feb 07
No, so far my numbers are going forwards and I hope it´s going to stay that way. By the way, I sometimes check if any of my discussions have been deleted and haven´t found any so far. So, people who have posted into my discussions won´t have lost any points. Blessings and have a nice evening Dana
@Lydia1901 (16353)
• United States
21 Mar 07
I have not noticed that happen to me because I was gone for almost two months. I think my rating was just like I left it the last time I was here.
@marciascott (25553)
• United States
1 Feb 07
No I haven't notice yet. sometimes they do this. mind is 4444 right now.
@marciascott (25553)
• United States
1 Feb 07
No I haven't notice yet. sometimes they do this. mind is 4444 right now.