Blue lines all over my Mylot.

@thea09 (18329)
Greece
July 25, 2009 8:46am CST
Hi all, each day I am getting blue lines all over the Mylot screen and only half a home page coming up, the rest is long vertical blue lines and it makes it impossible to use. Is anyone else having this problem? I am hoping it is Mylot generally and not my laptop, they don't appear anywhere else only Mylot. Thanks in advance.
3 people like this
7 responses
25 Jul 09
Hi friend. It's interesting you say you get vertical lines as occassionaly I get horizantal lines on the homepage where for some reason the content is not loading properly and also the icons for the interests disappear. As my PC is completely fine on every other site and is of a very high spec I put it down to myLot loading slowly due to the site being very busy as if I check back a few minutes later all is fine.
2 people like this
@thea09 (18329)
• Greece
25 Jul 09
Hi friend, thank goodness for that, it isn't just me. My icons disappear too. From the feedback above was beginning to think my laptop was the problem. Yes it does happen when Mylot is on a go slow which seems to be happening more regularly, you have reassured me a lot, many thanks.
2 people like this
@thea09 (18329)
• Greece
25 Jul 09
By rights my lines should be red today in honour of my sabotaged rating, don't you agree?
25 Jul 09
Well hopefully it is just the slowness of myLot causing it, if not my pc is playing up as well which wouldn’t be good news. I’ve seen a few other members stars change down recently but wasn’t sure why. I wondered if ratings have an expiry so that those positives you got from say 90 days ago get wiped off, so it encourages you to keep up with a high level of useful contribution. I hope it isn’t a case of sabotage as that is just pointless, but I don’t blame you for feeling miffed at it dropping, I know I would.
1 person likes this
• India
25 Jul 09
Well, my friend, i never experienced such a problem. But, i am sure such a problem will not arise due to any defect in your laptop. So, it may be your browser causing problem while loading the aspx pages, or an unwanted script etc. You may try switching your browser. Happy Mylotting!!
2 people like this
@thea09 (18329)
• Greece
25 Jul 09
Hi friend, thanks for explaining, I plan to take the lap top up to my friends next week and they can deal with any techie stuff for me, i am completely useless. I will ask them to have a look at this browser thing.
@rberon1985 (5394)
• Philippines
25 Jul 09
Sad to hear that from you. So far, I don't encounter that problem. maybe it is with your laptop. You may try to see the technician about the problem before it covers all the full screen. I am very happy posting here and mylot and not encoub\ntering any blue lines.
2 people like this
@thea09 (18329)
• Greece
25 Jul 09
Hi rberon, I was hoping others were having this problem so I could rule out the problem being on my lap top. The last time the laptop had a major problem the whole screen kept going pink but that was sorted as a loose wire and not recurred since. The chappy who normally sees to my computer is away for the summer. Thaks for responding.
2 people like this
• United States
25 Jul 09
that's weird.if it's only on mylot,i can't think of what would cause that. sounds like it's definetly loading slow.
1 person likes this
@thea09 (18329)
• Greece
25 Jul 09
Hi scarlet woman, yes it does load slow anyway even though I have now moved the laptop downstairs which has a better internet signal. Doesn't everyones Mylot load slowly?
3 people like this
• United States
25 Jul 09
off and on-some days it's slow for me,but usually the page sticks,it doesn't load at all.
• Canada
25 Jul 09
You only see the vertical blue lines on myLot and no other time that you're using your laptop? That's strange... but it could indicate a problem with your laptop, yes. It's not a problem with myLot but rather a problem with how the site is being displayed to you. If you have the option, a good test could be to connect an external monitor to your laptop and restart the computer. If you see the same stripes on the external monitor, I believe it could be your graphics card. If you know the type of card you have (such as NVIDIA), it might be worth a visit to their website to download the latest driver. Hope this issue clears up for you! *crosses fingers*
1 person likes this
@thea09 (18329)
• Greece
25 Jul 09
Hi thinkingoutloud, this is a very technical answer for me to follow but I can see it means buying something and then trying to get it into the computer. If that is the case I will have to have a friend look at it for me.
2 people like this
@ANTIQUELADY (36491)
• United States
25 Jul 09
No, i haven't been having any trouble like that. Hope it's nothing wrong w/your computer.
@thea09 (18329)
• Greece
25 Jul 09
Hi antiquelady, thanks for your concern, i am really hoping it isn't the computer as use it for everything, TV, music and internet. A respondee above though is encountering the same problem so it could be spreading.
@yugasini (12814)
• Anantapur, India
25 Jul 09
hi thea, your problem is quite new,the verticle blue lines filled with other topics,but you have to wait,i think it is the problem with your laptop or net,you may correct it with your knowledge itself...have a nice day