MyLot "Disappeared " yesterday

@missbdoll (1168)
Australia
May 11, 2008 8:52pm CST
I could not get into MyLot at all yesterady.I just keep't on getting the the message that the page could not opened, and bad server responce.I did not metter what I tryed, no MyLot.Anyone else had any problems ?
1 person likes this
9 responses
• United States
12 May 08
YES I did!! I was so upset because it was 30 minutes to midnight so I figured I would get some posts in as I had only done a couple yesterday. I tried to sign in and it wouldn't come up!
1 person likes this
@Hatley (164743)
• Garden Grove, California
12 May 08
Mylot kicked me off line at eight oclock last night and I tried around midnight and still could not get on. It left me just as U was trying to add a tag to a response. lol
@elemental69 (1562)
• Ireland
12 May 08
I have that problem too at times. It is very annoying. The longest that it has happened was for three days!!!! Those three days were they longest ever. Every time I tried to get in I got the very same message.
• United States
12 May 08
I keep seeing these posts all over Mylot and I must say, I didn't have any problems last night. I came here for only a few minutes last night, but I really didn't have any problems getting here. I noticed it was a bit slow, but nothing more than that.
1 person likes this
@violeta_va (4834)
• Australia
12 May 08
yes I had some issues as well but only for few minutes but I belived it was on my side I guess I was wrong. I dont have problems often but it has happened few times but it is always only for few minutes.
@maliki2 (255)
• United States
12 May 08
I had some problems last night. I couldn't log on for awhile, I gave it a break and then retried and got in a bit later. I think they do site maintenance once in awhile. Would be cool if they let us know when that was :)
@subha12 (18453)
• India
12 May 08
yes, it disappeared. i was scared. i thought it has dissappeared wiothout lettingus know. but today i can get it gain. i think there was some adjustment from part of mylot/
@sacmom (14317)
• United States
12 May 08
I was able to get on earlier in the day yesterday, but I couldn't get on later in the evening. My husband thought it was our end, but I showed him otherwise. I gave up on mylot after a few attempts and looked at other things on the net. I'm glad it's back now though as I missed it terribly! LOL
@saundyl (9690)
• Canada
12 May 08
it completely crashed for me last night around 8 pm...THEN our power went out for 4 hours so i never did get back onto mylot last night.
@Hatley (164743)
• Garden Grove, California
12 May 08
I had some trouble and got completely booted off my lot' last night at about eight oclock and could not get back on at all. I also got the message page could not be opened and bad server response. maybe this was only here in California, I do not know but I never got back on Mylot last night at all.Several other mylotters had the same problem.