MyLot is acting strangely today

@dragon54u (31605)
United States
March 22, 2010 11:12am CST
When I reply to someone who comments on my discussion, I hit the submit button and it asks me to tag it. This is not how it usually behaves. I'm never asked to tag my replies. So I copy what I wrote, just in case I lose it, and hit the "back" button and there is my comment! I wonder why myLot is asking us to tag our replies to someone commenting on our discussions? It never did this before.
3 people like this
9 responses
@GoAskAlice (4307)
• United States
22 Mar 10
Once you've tagged a discussion you shouldn't be asked to tag it again. Had you already tagged the discussion you are talking about? I don't believe you tagged this discussion so you should be prompted when you respond to me.
3 people like this
@dragon54u (31605)
• United States
22 Mar 10
Alice, you are right. I looked back at my discussion and there are tags but I did not make them. Strange, I usually try to make interesting tags and I wonder why I forgot this time. Probably because the subject aggravates me! Thanks for clarifying this!
1 person likes this
@LadyMarissa (12162)
• United States
22 Mar 10
Alice... I've had this problem every since I first started with myLot almost 2 years ago. It's not ion every discussion; but once it happens, it is on every response or comment I make to that discussion. I've even had it happen in my own discussion. I've watched for signs of what's causing it & don't see anything in particular. I've just considered one of those glitches that sometimes happen. I've not experienced it today, but it has happened more than once in the past.
• United States
22 Mar 10
dragon54u, no problem! LadyMarissa, I know we've had the occasional glitch with this but if it's happening to you often please send us a note using the contact link at the bottom of the page. Please include as much information as you can. The links for the discussions prompting you to tag repeatedly would also be helpful. Thanks!
2 people like this
@mentalward (14697)
• United States
22 Mar 10
That IS strange! It's not asking me to do this and I've responded to quite a few comments. I only got the page asking for tags when I first posted the discussion. Since I'm answering from the email notification, I'm anxious to see if this is happening to anyone else.
@mentalward (14697)
• United States
22 Mar 10
Aha! Now I see that it's because you didn't tag the discussion. Whew! I'm glad it's not another glitch. That could be extremely frustrating!
1 person likes this
@dragon54u (31605)
• United States
22 Mar 10
I'm very absent minded today, I guess. I have the blahs. I should be writing about annuities but I have no ambition today, it's no wonder I forgot to tag.
@mentalward (14697)
• United States
22 Mar 10
Is it raining there, too? I never have any ambition when it's rainy and it's been raining since late last night here. It's supposed to rain through tomorrow but the sun just peeked out through the clouds a couple of times in the last few minutes. That always gives me energy. It made me get up and get a bit of housework done until the sun disappeared again, so I came here. I always blame the weather for any lack of ambition I have. It generally never argues back.
1 person likes this
@marguicha (92241)
• Chile
22 Mar 10
Sometimes I think that mylot ask that when your comment is a good one, saying things that have not been said in the post. But that is just an idea I have: theres no basis for it. But I have had thet happening to me randomly. I don´t mind as I always tag my posts and answers. Happy posting!
@dragon54u (31605)
• United States
22 Mar 10
I always tag my discussions but apparently I didn't do it to that one and lo and behold, I also did not tag this one! I'm becoming quite absent minded of late!
@marguicha (92241)
• Chile
22 Mar 10
Oops!!! So am I! But I have mastered the art of not minding if I´m absentminded.
1 person likes this
@dawnald (84131)
• Shingle Springs, California
22 Mar 10
This happened to me once. One discussion asked for me to tag it every single time I replied back to somebody. I had tagged it, so I don't know what the deal was. It was probably a rare glitch.
1 person likes this
@dragon54u (31605)
• United States
22 Mar 10
Alice says it's because I didn't tag the discussion and she was right. I don't know why I forgot to tag it but I did!
1 person likes this
@dawnald (84131)
• Shingle Springs, California
22 Mar 10
Mine was probably a one time thing, then.
@Sreekala (22720)
• India
23 Mar 10
Hi dear, It never happens with me as I am always giving tags on submission of discussion or responses. Yesterday Mylot was not working in my place and I could not post replies in the afternoon. The pages were loading very slowly and on posting the responses I am getting a blank screen. I tried five times to post a reply and finally got success. I think in the end of the month mylot is little busy as all are working hard for payout. Today it is working perfectly.
@dragon54u (31605)
• United States
23 Mar 10
I'm usually good about tagging discussions, I don't know why I forgot. I did it with this one, too!
@ElicBxn (60835)
• United States
23 Mar 10
the only time it has ever done that to me is when I forgot to tag it in the first place
1 person likes this
@dragon54u (31605)
• United States
24 Mar 10
That's what happened, I forgot to tag. Weird, because I usually don't forget such things.
1 person likes this
@bunnybon7 (35970)
• Holiday, Florida
22 Mar 10
is it all of them? once i forgot to tag a discussion and then every time i went to respond to a comment, it made me tag that (my own) discussion again
1 person likes this
@dragon54u (31605)
• United States
22 Mar 10
I just forgot to tag the discussion. It was on the insurance takeover that happened yesterday and I guess I was foaming at the mouth so much that I forgot proper procedure.
@Hatley (164670)
• Garden Grove, California
22 Mar 10
hi dragon54u yes they ask at times , then again at other times I am not asked to tag at all. I think this has been going on for the past year, but not all the time. This is odd, I do agree. could it be a glitch? I rarely tag these as its sort of a nuisance to me. I tag when I think its needed but not all the time, and not on comments to comments at all.
1 person likes this
@dragon54u (31605)
• United States
22 Mar 10
I usually try to put in at least one tag, because that's what leads people here to myLot from the search engines. Alice said I didn't tag this one so let's see what it does when I hit submit--you are my guinea pig! Love the new avatar!
@shibham (17025)
• India
27 Mar 10
Hi dragon, i have also faced the same in one of my dis. Within last 7days i started three dis, where one dis has asked to tag again and again. May be technical problem.
@dragon54u (31605)
• United States
27 Mar 10
It was my fault, I forgot to tag the dis! In another bizarre realization, I copy/pasted a reply because I wanted to add to it after I pushed "submit" and hit the "back" button. I added what I forgot and submitted. Then I found out that both remarks had been published! I guess when you push "submit" your reply is made and the "tag" button is just extra.